summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Stakenvicius <axs@gentoo.org>2014-08-24 02:53:48 +0000
committerIan Stakenvicius <axs@gentoo.org>2014-08-24 02:53:48 +0000
commite8b3c3044f923a5aa9cd9ffb428808ed56f31ac0 (patch)
tree8910de682c53d5746f4098662cfabfe21f1958ad /dev-perl/DateTime-Format-Builder/DateTime-Format-Builder-0.810.0-r1.ebuild
parentbumped current stable ebuild(s) EAPI to 5; committed directly to stable as no... (diff)
downloadhistorical-e8b3c3044f923a5aa9cd9ffb428808ed56f31ac0.tar.gz
historical-e8b3c3044f923a5aa9cd9ffb428808ed56f31ac0.tar.bz2
historical-e8b3c3044f923a5aa9cd9ffb428808ed56f31ac0.zip
bumped EAPI to 5; committed directly to stable as no other changes present and revbump helps stable systems to keep from dieing on perl-5.18 upgrade
Package-Manager: portage-2.2.8-r1/cvs/Linux x86_64 RepoMan-Options: --force Manifest-Sign-Key: 0x2B6559ED
Diffstat (limited to 'dev-perl/DateTime-Format-Builder/DateTime-Format-Builder-0.810.0-r1.ebuild')
-rw-r--r--dev-perl/DateTime-Format-Builder/DateTime-Format-Builder-0.810.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-Builder/DateTime-Format-Builder-0.810.0-r1.ebuild b/dev-perl/DateTime-Format-Builder/DateTime-Format-Builder-0.810.0-r1.ebuild
new file mode 100644
index 000000000000..16dcdb48afb6
--- /dev/null
+++ b/dev-perl/DateTime-Format-Builder/DateTime-Format-Builder-0.810.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-Format-Builder/DateTime-Format-Builder-0.810.0-r1.ebuild,v 1.1 2014/08/24 01:53:19 axs Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=DROLSKY
+MODULE_VERSION=0.81
+inherit perl-module
+
+DESCRIPTION="Create DateTime parser classes and objects"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~sparc x86 ~ppc-aix ~x86-fbsd ~x86-solaris"
+IUSE="test"
+
+RDEPEND="dev-perl/DateTime
+ dev-perl/Class-Factory-Util
+ >=dev-perl/Params-Validate-0.91
+ >=dev-perl/DateTime-Format-Strptime-1.0800"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? ( dev-perl/Test-Pod )"
+
+SRC_TEST=do