summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Hartmann <ian@gentoo.org>2006-07-04 08:59:16 +0000
committerChristian Hartmann <ian@gentoo.org>2006-07-04 08:59:16 +0000
commitc4be09bd1e030828d937533cdb6a8402a7f34b2d (patch)
tree70335e9ee64ba20b91452cc86874c6b1a122c5b8 /dev-perl/Geo-IP
parentFixed RDEPEND wrt bug #134781 (diff)
downloadhistorical-c4be09bd1e030828d937533cdb6a8402a7f34b2d.tar.gz
historical-c4be09bd1e030828d937533cdb6a8402a7f34b2d.tar.bz2
historical-c4be09bd1e030828d937533cdb6a8402a7f34b2d.zip
Fixed RDEPEND wrt bug #134781; fixed header
Package-Manager: portage-2.1.1_pre2-r2
Diffstat (limited to 'dev-perl/Geo-IP')
-rw-r--r--dev-perl/Geo-IP/ChangeLog6
-rw-r--r--dev-perl/Geo-IP/Geo-IP-1.23.ebuild5
-rw-r--r--dev-perl/Geo-IP/Geo-IP-1.25.ebuild5
-rw-r--r--dev-perl/Geo-IP/Geo-IP-1.27.ebuild5
4 files changed, 14 insertions, 7 deletions
diff --git a/dev-perl/Geo-IP/ChangeLog b/dev-perl/Geo-IP/ChangeLog
index 6bbe938ff1ab..76eb587eaa37 100644
--- a/dev-perl/Geo-IP/ChangeLog
+++ b/dev-perl/Geo-IP/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/Geo-IP
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/ChangeLog,v 1.25 2006/05/28 10:47:11 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/ChangeLog,v 1.26 2006/07/04 08:59:16 ian Exp $
+
+ 04 Jul 2006; Christian Hartmann <ian@gentoo.org> Geo-IP-1.23.ebuild,
+ Geo-IP-1.25.ebuild, Geo-IP-1.27.ebuild:
+ Fixed RDEPEND wrt bug #134781; fixed header
28 May 2006; Bryan Østergaard <kloeri@gentoo.org> Geo-IP-1.25.ebuild:
Stable on alpha.
diff --git a/dev-perl/Geo-IP/Geo-IP-1.23.ebuild b/dev-perl/Geo-IP/Geo-IP-1.23.ebuild
index 45d64051305a..1dcf1a8d3540 100644
--- a/dev-perl/Geo-IP/Geo-IP-1.23.ebuild
+++ b/dev-perl/Geo-IP/Geo-IP-1.23.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/Geo-IP-1.23.ebuild,v 1.5 2005/11/26 12:13:33 ferdy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/Geo-IP-1.23.ebuild,v 1.6 2006/07/04 08:59:16 ian Exp $
inherit perl-module
@@ -13,3 +13,4 @@ SLOT="0"
LICENSE="|| ( Artistic GPL-2 )"
KEYWORDS="ppc ~sparc x86"
DEPEND="dev-libs/geoip"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/Geo-IP/Geo-IP-1.25.ebuild b/dev-perl/Geo-IP/Geo-IP-1.25.ebuild
index 6d498cd25dd5..b069835155e2 100644
--- a/dev-perl/Geo-IP/Geo-IP-1.25.ebuild
+++ b/dev-perl/Geo-IP/Geo-IP-1.25.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/Geo-IP-1.25.ebuild,v 1.8 2006/05/28 10:47:11 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/Geo-IP-1.25.ebuild,v 1.9 2006/07/04 08:59:16 ian Exp $
inherit perl-module multilib
@@ -12,5 +12,6 @@ SLOT="0"
LICENSE="|| ( Artistic GPL-2 )"
KEYWORDS="alpha amd64 ppc sparc x86"
DEPEND="dev-libs/geoip"
+RDEPEND="${DEPEND}"
-myconf="${myconf} LIBS='-L/usr/$(get_libdir)'"
+myconf="${myconf} LIBS='-L/usr/$(get_libdir)'" \ No newline at end of file
diff --git a/dev-perl/Geo-IP/Geo-IP-1.27.ebuild b/dev-perl/Geo-IP/Geo-IP-1.27.ebuild
index d5e5734b08f1..9a439f9a466f 100644
--- a/dev-perl/Geo-IP/Geo-IP-1.27.ebuild
+++ b/dev-perl/Geo-IP/Geo-IP-1.27.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/Geo-IP-1.27.ebuild,v 1.4 2006/04/25 16:54:35 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/Geo-IP-1.27.ebuild,v 1.5 2006/07/04 08:59:16 ian Exp $
inherit perl-module multilib
@@ -12,5 +12,6 @@ SLOT="0"
LICENSE="|| ( Artistic GPL-2 )"
KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86 ~x86-fbsd"
DEPEND="dev-libs/geoip"
+RDEPEND="${DEPEND}"
-myconf="${myconf} LIBS='-L/usr/$(get_libdir)'"
+myconf="${myconf} LIBS='-L/usr/$(get_libdir)'" \ No newline at end of file