summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2012-02-12 20:02:19 +0000
committerTorsten Veller <tove@gentoo.org>2012-02-12 20:02:19 +0000
commit8c2fe90a27ad77d04d6dac2755c8268743bb3ecb (patch)
treea39bf0b1e6db92e22193207db1fcb1fa62280240 /dev-perl/Parse-RecDescent
parentPer Arfrever, LICENSE="LGPL-2.1" (diff)
downloadhistorical-8c2fe90a27ad77d04d6dac2755c8268743bb3ecb.tar.gz
historical-8c2fe90a27ad77d04d6dac2755c8268743bb3ecb.tar.bz2
historical-8c2fe90a27ad77d04d6dac2755c8268743bb3ecb.zip
[bump] dev-perl/Parse-RecDescent-1.967.6
Package-Manager: portage-2.2.0_alpha85/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/Parse-RecDescent')
-rw-r--r--dev-perl/Parse-RecDescent/ChangeLog8
-rw-r--r--dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.6.ebuild34
2 files changed, 41 insertions, 1 deletions
diff --git a/dev-perl/Parse-RecDescent/ChangeLog b/dev-perl/Parse-RecDescent/ChangeLog
index b1084fba53b2..d12449d03a15 100644
--- a/dev-perl/Parse-RecDescent/ChangeLog
+++ b/dev-perl/Parse-RecDescent/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Parse-RecDescent
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/ChangeLog,v 1.45 2012/01/31 17:45:43 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/ChangeLog,v 1.46 2012/02/12 20:02:19 tove Exp $
+
+*Parse-RecDescent-1.967.6 (12 Feb 2012)
+
+ 12 Feb 2012; Torsten Veller <tove@gentoo.org>
+ +Parse-RecDescent-1.967.6.ebuild:
+ Version bump
*Parse-RecDescent-1.967.3 (31 Jan 2012)
diff --git a/dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.6.ebuild b/dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.6.ebuild
new file mode 100644
index 000000000000..85ec2c684c62
--- /dev/null
+++ b/dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.6.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/Parse-RecDescent-1.967.6.ebuild,v 1.1 2012/02/12 20:02:19 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=JTBRAUN
+MODULE_VERSION=1.967006
+inherit perl-module
+
+DESCRIPTION="Parse::RecDescent - generate recursive-descent parsers"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Text-Balanced
+ virtual/perl-version
+"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Warn
+ )
+"
+
+SRC_TEST="do"
+
+src_install() {
+ perl-module_src_install
+ dohtml -r tutorial || die
+}