summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Phillips <rphillips@gentoo.org>2002-10-19 22:46:23 +0000
committerRyan Phillips <rphillips@gentoo.org>2002-10-19 22:46:23 +0000
commit0cc51a4e1b716748ce90b01b3d8ef3225d399e4a (patch)
tree0ee41005f763629610f58903ec38dc8f6bf4c773 /dev-php
parentAdded ppc to KEYWORDS. (diff)
downloadhistorical-0cc51a4e1b716748ce90b01b3d8ef3225d399e4a.tar.gz
historical-0cc51a4e1b716748ce90b01b3d8ef3225d399e4a.tar.bz2
historical-0cc51a4e1b716748ce90b01b3d8ef3225d399e4a.zip
fixed a bug in the image formats use vars.
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/mod_php/ChangeLog7
-rw-r--r--dev-php/mod_php/mod_php-4.2.2-r1.ebuild8
-rw-r--r--dev-php/mod_php/mod_php-4.2.3.ebuild8
3 files changed, 14 insertions, 9 deletions
diff --git a/dev-php/mod_php/ChangeLog b/dev-php/mod_php/ChangeLog
index d519b08af27d..0d90a61cbfd7 100644
--- a/dev-php/mod_php/ChangeLog
+++ b/dev-php/mod_php/ChangeLog
@@ -1,6 +1,6 @@
# ChangeLog for dev-lang/php
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/ChangeLog,v 1.21 2002/09/13 05:39:01 rphillips Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/ChangeLog,v 1.22 2002/10/19 22:46:23 rphillips Exp $
02 Sep 2002; Daniel Robbins <drobbins@gentoo.org> mod_php-4.2.2-r1.ebuild :
rphillips' gmp fix broke the ebuild, fixing... (no rev bump)
@@ -21,6 +21,11 @@
*mod_php-4.2.2-r1 (18 Aug 2002)
+ 19 Oct 2002; Ryan Phillips <rphillips@gentoo.org> mod_php-4.2.2-r1.ebuild :
+
+ Is pdflib playing nice now? Moved the image formats out of the pdflib
+ 'if' statement
+
03 Sep 2002; Ryan Phillips <rphillips@gentoo.org> mod_php-4.2.2-r1.ebuild :
Users have had issues compiling php with java support. It works fine
diff --git a/dev-php/mod_php/mod_php-4.2.2-r1.ebuild b/dev-php/mod_php/mod_php-4.2.2-r1.ebuild
index 34613bf64e44..f903ce7a84f7 100644
--- a/dev-php/mod_php/mod_php-4.2.2-r1.ebuild
+++ b/dev-php/mod_php/mod_php-4.2.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.2.2-r1.ebuild,v 1.14 2002/10/18 06:27:19 rphillips Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.2.2-r1.ebuild,v 1.15 2002/10/19 22:46:23 rphillips Exp $
IUSE="freetype postgres tiff libwww nls jpeg ssl gd oci8 mysql X gdbm curl imap png xml2 xml cjk pdflib qt snmp crypt flash odbc ldap berkdb firebird pam"
@@ -117,10 +117,10 @@ src_compile() {
myconf="${myconf} --with-pdflib=/usr"
else
use gd && myconf="${myconf} --with-gd"
- use png && myconf="${myconf} --with-png-dir=/usr"
- use jpeg && myconf="${myconf} --with-jpeg-dir=/usr/lib"
- use tiff && myconf="${myconf} --with-tiff-dir=/usr"
fi
+ use png && myconf="${myconf} --with-png-dir=/usr"
+ use jpeg && myconf="${myconf} --with-jpeg-dir=/usr/lib"
+ use tiff && myconf="${myconf} --with-tiff-dir=/usr"
# optional support for oracle oci8
if [ "`use oci8`" ] ; then
diff --git a/dev-php/mod_php/mod_php-4.2.3.ebuild b/dev-php/mod_php/mod_php-4.2.3.ebuild
index 949c60b157bf..6f47198bac7e 100644
--- a/dev-php/mod_php/mod_php-4.2.3.ebuild
+++ b/dev-php/mod_php/mod_php-4.2.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.2.3.ebuild,v 1.4 2002/10/18 06:27:19 rphillips Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.2.3.ebuild,v 1.5 2002/10/19 22:46:23 rphillips Exp $
IUSE="freetype postgres tiff libwww nls jpeg ssl gd oci8 mysql X gdbm curl imap png xml2 xml cjk pdflib qt snmp crypt flash odbc ldap berkdb freetds firebird pam"
@@ -119,10 +119,10 @@ src_compile() {
myconf="${myconf} --with-pdflib=/usr"
else
use gd && myconf="${myconf} --with-gd"
- use png && myconf="${myconf} --with-png-dir=/usr"
- use jpeg && myconf="${myconf} --with-jpeg-dir=/usr/lib"
- use tiff && myconf="${myconf} --with-tiff-dir=/usr"
fi
+ use png && myconf="${myconf} --with-png-dir=/usr"
+ use jpeg && myconf="${myconf} --with-jpeg-dir=/usr/lib"
+ use tiff && myconf="${myconf} --with-tiff-dir=/usr"
# optional support for oracle oci8
if [ "`use oci8`" ] ; then