summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCorentin Chary <iksaif@gentoo.org>2012-10-25 10:59:48 +0000
committerCorentin Chary <iksaif@gentoo.org>2012-10-25 10:59:48 +0000
commitcc0c85a163ce59150cd2ecb684a4e6e7995f3a05 (patch)
tree82d8f2f95fea124346646c070393e8a883c7715c /dev-python/django-celery
parentBump to 0.0.5. (diff)
downloadhistorical-cc0c85a163ce59150cd2ecb684a4e6e7995f3a05.tar.gz
historical-cc0c85a163ce59150cd2ecb684a4e6e7995f3a05.tar.bz2
historical-cc0c85a163ce59150cd2ecb684a4e6e7995f3a05.zip
Bump to 3.0.11.
Package-Manager: portage-2.1.11.23/cvs/Linux x86_64
Diffstat (limited to 'dev-python/django-celery')
-rw-r--r--dev-python/django-celery/ChangeLog7
-rw-r--r--dev-python/django-celery/django-celery-3.0.11.ebuild33
2 files changed, 39 insertions, 1 deletions
diff --git a/dev-python/django-celery/ChangeLog b/dev-python/django-celery/ChangeLog
index 9e8d2e0b17b9..0ee6083c8c71 100644
--- a/dev-python/django-celery/ChangeLog
+++ b/dev-python/django-celery/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/django-celery
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django-celery/ChangeLog,v 1.6 2012/09/28 10:39:38 iksaif Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-celery/ChangeLog,v 1.7 2012/10/25 10:59:48 iksaif Exp $
+
+*django-celery-3.0.11 (25 Oct 2012)
+
+ 25 Oct 2012; Corentin Chary <iksaif@gentoo.org> +django-celery-3.0.11.ebuild:
+ Bump to 3.0.11.
*django-celery-3.0.10 (28 Sep 2012)
diff --git a/dev-python/django-celery/django-celery-3.0.11.ebuild b/dev-python/django-celery/django-celery-3.0.11.ebuild
new file mode 100644
index 000000000000..610249b66421
--- /dev/null
+++ b/dev-python/django-celery/django-celery-3.0.11.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-celery/django-celery-3.0.11.ebuild,v 1.1 2012/10/25 10:59:48 iksaif Exp $
+
+EAPI="4"
+PYTHON_COMPAT="python2_7"
+
+inherit python-distutils-ng
+
+DESCRIPTION="Celery Integration for Django"
+HOMEPAGE="http://celeryproject.org/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-python/celery-3.0.11
+ >=dev-python/django-1.3
+ dev-python/pytz"
+DEPEND="${RDEPEND}
+ test? (
+ >=dev-python/unittest2-0.4.0
+ dev-python/django-nose
+ dev-python/nose-cover3
+ dev-python/python-memcached
+ )
+ dev-python/setuptools"
+
+python_test() {
+ ${PYTHON} setup.py test
+}