summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-10-12 11:30:14 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-10-12 11:30:14 +0000
commitcb8854d635d2dcd1d6070040f10295e304f70767 (patch)
treea84ccc2a422c70081055e5a2034e7effc6740723 /dev-python/pmw
parentversion bump (diff)
downloadhistorical-cb8854d635d2dcd1d6070040f10295e304f70767.tar.gz
historical-cb8854d635d2dcd1d6070040f10295e304f70767.tar.bz2
historical-cb8854d635d2dcd1d6070040f10295e304f70767.zip
fix whitespace
Diffstat (limited to 'dev-python/pmw')
-rw-r--r--dev-python/pmw/Manifest2
-rw-r--r--dev-python/pmw/pmw-1.2.ebuild6
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/pmw/Manifest b/dev-python/pmw/Manifest
index 0cb866d4d3f2..574e987741e4 100644
--- a/dev-python/pmw/Manifest
+++ b/dev-python/pmw/Manifest
@@ -2,7 +2,7 @@ MD5 7b9eddb0ac8312e3dbc0638c18ea836c ChangeLog 870
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
MD5 0951738b901527d2ed85af262e18938b pmw-0.8.5.ebuild 1365
MD5 e13f56c3726cb930f44578493e93529b pmw-1.1.ebuild 1458
-MD5 6936a425cadbffe1e2e1a6aad1a75e79 pmw-1.2.ebuild 1349
+MD5 92b58e1ec793d0a80f5cc82e430ae456 pmw-1.2.ebuild 1346
MD5 068778ac365cde0694d7ea0c78ff939d files/digest-pmw-0.8.5 61
MD5 c9fe948e037016e8a1a6b9d57c4ae674 files/digest-pmw-1.1 59
MD5 635a2916c304a229f3e576f9413cb664 files/digest-pmw-1.2 59
diff --git a/dev-python/pmw/pmw-1.2.ebuild b/dev-python/pmw/pmw-1.2.ebuild
index 71969a0744cf..07d3c7881e4e 100644
--- a/dev-python/pmw/pmw-1.2.ebuild
+++ b/dev-python/pmw/pmw-1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pmw/pmw-1.2.ebuild,v 1.1 2003/10/12 11:26:31 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pmw/pmw-1.2.ebuild,v 1.2 2003/10/12 11:30:09 liquidx Exp $
inherit distutils python
@@ -23,7 +23,7 @@ pkg_setup() {
eerror "to recompile Python with:"
eerror "USE=\"tcltk\" emerge python"
die "Tkinter support missing"
- fi
+ fi
}
src_compile() {
@@ -32,7 +32,7 @@ src_compile() {
src_install() {
python_version
-
+
local pmwdir="/usr/lib/python${PYVER}/site-packages/Pmw"
local dir