summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-03-05 03:10:14 +0000
committerMarius Mauch <genone@gentoo.org>2007-03-05 03:10:14 +0000
commitcf4b2b35764be4b9829ea5c2763e868cbaa6dc29 (patch)
tree6e8032f2ed99bab091d58ed8fb7b4350c6b8f33b /dev-python/pylint
parentadded ~ppc64 (diff)
downloadhistorical-cf4b2b35764be4b9829ea5c2763e868cbaa6dc29.tar.gz
historical-cf4b2b35764be4b9829ea5c2763e868cbaa6dc29.tar.bz2
historical-cf4b2b35764be4b9829ea5c2763e868cbaa6dc29.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2-r10
Diffstat (limited to 'dev-python/pylint')
-rw-r--r--dev-python/pylint/ChangeLog6
-rw-r--r--dev-python/pylint/pylint-0.12.1.ebuild10
-rw-r--r--dev-python/pylint/pylint-0.12.2.ebuild8
-rw-r--r--dev-python/pylint/pylint-0.13.1.ebuild8
4 files changed, 18 insertions, 14 deletions
diff --git a/dev-python/pylint/ChangeLog b/dev-python/pylint/ChangeLog
index b41ea8f8bb98..c26a422a97e3 100644
--- a/dev-python/pylint/ChangeLog
+++ b/dev-python/pylint/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/pylint
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/ChangeLog,v 1.33 2007/03/02 22:35:39 marienz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/ChangeLog,v 1.34 2007/03/05 02:59:11 genone Exp $
+
+ 05 Mar 2007; Marius Mauch <genone@gentoo.org> pylint-0.12.1.ebuild,
+ pylint-0.12.2.ebuild, pylint-0.13.1.ebuild:
+ Replacing einfo with elog
*pylint-0.13.1 (02 Mar 2007)
diff --git a/dev-python/pylint/pylint-0.12.1.ebuild b/dev-python/pylint/pylint-0.12.1.ebuild
index 8b413c124ac7..39f471ef4651 100644
--- a/dev-python/pylint/pylint-0.12.1.ebuild
+++ b/dev-python/pylint/pylint-0.12.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.12.1.ebuild,v 1.2 2006/10/13 15:01:21 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.12.1.ebuild,v 1.3 2007/03/05 02:59:11 genone Exp $
inherit distutils eutils
@@ -55,7 +55,7 @@ src_test() {
pkg_postinst() {
distutils_pkg_postinst
- einfo 'A couple of important configuration settings (like "disable-msg")'
- einfo 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
- einfo 'See "pylint --help".'
+ elog 'A couple of important configuration settings (like "disable-msg")'
+ elog 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
+ elog 'See "pylint --help".'
}
diff --git a/dev-python/pylint/pylint-0.12.2.ebuild b/dev-python/pylint/pylint-0.12.2.ebuild
index eb5e152148d4..0889b9ea4b31 100644
--- a/dev-python/pylint/pylint-0.12.2.ebuild
+++ b/dev-python/pylint/pylint-0.12.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.12.2.ebuild,v 1.2 2007/01/05 19:16:13 lucass Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.12.2.ebuild,v 1.3 2007/03/05 02:59:11 genone Exp $
inherit distutils eutils
@@ -55,7 +55,7 @@ src_test() {
pkg_postinst() {
distutils_pkg_postinst
- einfo 'A couple of important configuration settings (like "disable-msg")'
- einfo 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
- einfo 'See "pylint --help".'
+ elog 'A couple of important configuration settings (like "disable-msg")'
+ elog 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
+ elog 'See "pylint --help".'
}
diff --git a/dev-python/pylint/pylint-0.13.1.ebuild b/dev-python/pylint/pylint-0.13.1.ebuild
index d596ef8754c8..471003b31880 100644
--- a/dev-python/pylint/pylint-0.13.1.ebuild
+++ b/dev-python/pylint/pylint-0.13.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.13.1.ebuild,v 1.1 2007/03/02 22:35:39 marienz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.13.1.ebuild,v 1.2 2007/03/05 02:59:11 genone Exp $
inherit distutils eutils
@@ -61,7 +61,7 @@ src_test() {
pkg_postinst() {
distutils_pkg_postinst
- einfo 'A couple of important configuration settings (like "disable-msg")'
- einfo 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
- einfo 'See "pylint --help".'
+ elog 'A couple of important configuration settings (like "disable-msg")'
+ elog 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
+ elog 'See "pylint --help".'
}