summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHeinrich Wendel <lanius@gentoo.org>2004-09-04 10:59:23 +0000
committerHeinrich Wendel <lanius@gentoo.org>2004-09-04 10:59:23 +0000
commit65b1b57ffe2215cac889e154f76df7772fe5cb20 (patch)
tree46378af09eab478b3259889d7d2996d968bb8b45 /dev-python/pyxdg/pyxdg-0.7.ebuild
parent*** empty log message *** (diff)
downloadhistorical-65b1b57ffe2215cac889e154f76df7772fe5cb20.tar.gz
historical-65b1b57ffe2215cac889e154f76df7772fe5cb20.tar.bz2
historical-65b1b57ffe2215cac889e154f76df7772fe5cb20.zip
version bump
Diffstat (limited to 'dev-python/pyxdg/pyxdg-0.7.ebuild')
-rw-r--r--dev-python/pyxdg/pyxdg-0.7.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/pyxdg/pyxdg-0.7.ebuild b/dev-python/pyxdg/pyxdg-0.7.ebuild
new file mode 100644
index 000000000000..70cfbba2f804
--- /dev/null
+++ b/dev-python/pyxdg/pyxdg-0.7.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyxdg/pyxdg-0.7.ebuild,v 1.1 2004/09/04 10:59:23 lanius Exp $
+
+inherit distutils
+
+DESCRIPTION="a python module to deal with freedesktop.org specifications."
+SRC_URI="http://www.freedesktop.org/software/pyxdg/releases/${P}.tar.gz"
+HOMEPAGE="pyxdg.freedesktop.org"
+LICENSE="LGPL-2"
+
+DEPEND="virtual/python"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~amd64"
+IUSE=""
+
+src_install () {
+ distutils_src_install
+ dodoc AUTHORS
+ insinto /usr/share/doc/${P}/test
+ insopts -m 755
+ doins test/test-{menu,desktop,desktop-write,icon}.py
+}