summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-04-28 23:00:39 +0000
committerAchim Gottinger <achim@gentoo.org>2001-04-28 23:00:39 +0000
commit08ee8419b442479d345ea8cf85c53d5355538305 (patch)
tree0c87eb00eb54951daeaacc94699dded26e760109 /dev-python
parentnew version of flex (diff)
downloadhistorical-08ee8419b442479d345ea8cf85c53d5355538305.tar.gz
historical-08ee8419b442479d345ea8cf85c53d5355538305.tar.bz2
historical-08ee8419b442479d345ea8cf85c53d5355538305.zip
Update
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/gnome-python/files/digest-gnome-python-1.4.11
-rw-r--r--dev-python/gnome-python/gnome-python-1.4.1.ebuild36
2 files changed, 37 insertions, 0 deletions
diff --git a/dev-python/gnome-python/files/digest-gnome-python-1.4.1 b/dev-python/gnome-python/files/digest-gnome-python-1.4.1
new file mode 100644
index 000000000000..821fcc40a094
--- /dev/null
+++ b/dev-python/gnome-python/files/digest-gnome-python-1.4.1
@@ -0,0 +1 @@
+MD5 52f8b5ef4cbdaba3c00c08e28702be69 gnome-python-1.4.1.tar.gz
diff --git a/dev-python/gnome-python/gnome-python-1.4.1.ebuild b/dev-python/gnome-python/gnome-python-1.4.1.ebuild
new file mode 100644
index 000000000000..8fb4c43ba7de
--- /dev/null
+++ b/dev-python/gnome-python/gnome-python-1.4.1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-1.4.1.ebuild,v 1.1 2001/04/28 23:00:39 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="gnome-python"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/latest/sources/"${A}
+HOMEPAGE="http://www.gnome.org"
+
+DEPEND=">=gnome-base/libglade-0.16
+ >=gnome-base/gnome-core-1.4.0
+ virtual/python"
+
+src_compile() {
+ cd ${S}
+ PYTHON="/usr/bin/python" try ./configure --host=${CHOST} --prefix=/usr \
+ --with-gnome --with-gtkhtml
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make prefix=${D}/usr install
+ dodoc AUTHORS COPYING* ChangeLog NEWS
+ dodoc README*
+ cd ${S}/pygnome ; docinto pygnome
+ dodoc COPYING
+ cd ${S}/pygtk ; docinto pygtk
+ dodoc AUTHORS COPYING ChangeLog MAPPING NEWS README
+}
+
+
+
+