summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-02-03 09:16:11 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-02-03 09:16:11 +0000
commit1a2a2b36cb435c6c5c37d44c436439b50f36be86 (patch)
tree79d50c6381550826d152c1957429f864e1f8ece1 /dev-python
parentwhitespace (diff)
downloadhistorical-1a2a2b36cb435c6c5c37d44c436439b50f36be86.tar.gz
historical-1a2a2b36cb435c6c5c37d44c436439b50f36be86.tar.bz2
historical-1a2a2b36cb435c6c5c37d44c436439b50f36be86.zip
whitespace
Package-Manager: portage-2.1.1-r2
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/fonttools/fonttools-2.0_beta1.ebuild4
-rw-r--r--dev-python/omniorbpy/omniorbpy-2.6.ebuild4
-rw-r--r--dev-python/omniorbpy/omniorbpy-2.7.ebuild4
-rw-r--r--dev-python/pyflakes/pyflakes-0.2.1.ebuild4
-rw-r--r--dev-python/python-levenshtein/python-levenshtein-0.10.ebuild4
-rw-r--r--dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild4
6 files changed, 12 insertions, 12 deletions
diff --git a/dev-python/fonttools/fonttools-2.0_beta1.ebuild b/dev-python/fonttools/fonttools-2.0_beta1.ebuild
index b40d1e8b0c5e..aa3e361b0424 100644
--- a/dev-python/fonttools/fonttools-2.0_beta1.ebuild
+++ b/dev-python/fonttools/fonttools-2.0_beta1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/fonttools/fonttools-2.0_beta1.ebuild,v 1.8 2006/07/12 15:20:06 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/fonttools/fonttools-2.0_beta1.ebuild,v 1.9 2007/02/03 09:13:28 mr_bones_ Exp $
inherit distutils
@@ -27,4 +27,4 @@ src_install() {
insinto /usr/share/doc/${PF}/${DOCDESTTREE}
doins Doc/*.html
-} \ No newline at end of file
+}
diff --git a/dev-python/omniorbpy/omniorbpy-2.6.ebuild b/dev-python/omniorbpy/omniorbpy-2.6.ebuild
index fa81d93ba670..4d2149b24d0c 100644
--- a/dev-python/omniorbpy/omniorbpy-2.6.ebuild
+++ b/dev-python/omniorbpy/omniorbpy-2.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.6.ebuild,v 1.5 2006/07/16 14:39:48 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.6.ebuild,v 1.6 2007/02/03 09:13:52 mr_bones_ Exp $
inherit eutils python
@@ -87,4 +87,4 @@ pkg_postinst() {
pkg_postrm() {
python_version
python_mod_cleanup ${ROOT}usr/lib/python${PYVER}/site-packages
-} \ No newline at end of file
+}
diff --git a/dev-python/omniorbpy/omniorbpy-2.7.ebuild b/dev-python/omniorbpy/omniorbpy-2.7.ebuild
index 9d1fc81d274b..cd44b9a800c3 100644
--- a/dev-python/omniorbpy/omniorbpy-2.7.ebuild
+++ b/dev-python/omniorbpy/omniorbpy-2.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.7.ebuild,v 1.1 2006/07/24 18:35:17 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.7.ebuild,v 1.2 2007/02/03 09:14:21 mr_bones_ Exp $
inherit eutils python
@@ -87,4 +87,4 @@ pkg_postinst() {
pkg_postrm() {
python_version
python_mod_cleanup ${ROOT}usr/lib/python${PYVER}/site-packages
-} \ No newline at end of file
+}
diff --git a/dev-python/pyflakes/pyflakes-0.2.1.ebuild b/dev-python/pyflakes/pyflakes-0.2.1.ebuild
index a31a5cef3a18..b5c4337eee6e 100644
--- a/dev-python/pyflakes/pyflakes-0.2.1.ebuild
+++ b/dev-python/pyflakes/pyflakes-0.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyflakes/pyflakes-0.2.1.ebuild,v 1.3 2006/06/06 22:28:46 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyflakes/pyflakes-0.2.1.ebuild,v 1.4 2007/02/03 09:14:46 mr_bones_ Exp $
NEED_PYTHON=2.3
@@ -13,4 +13,4 @@ SRC_URI="http://divmod.org/static/projects/pyflakes/${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~ia64 ~x86"
-IUSE="" \ No newline at end of file
+IUSE=""
diff --git a/dev-python/python-levenshtein/python-levenshtein-0.10.ebuild b/dev-python/python-levenshtein/python-levenshtein-0.10.ebuild
index d314cb3c6141..227bd965c170 100644
--- a/dev-python/python-levenshtein/python-levenshtein-0.10.ebuild
+++ b/dev-python/python-levenshtein/python-levenshtein-0.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-levenshtein/python-levenshtein-0.10.ebuild,v 1.3 2006/04/01 18:57:12 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-levenshtein/python-levenshtein-0.10.ebuild,v 1.4 2007/02/03 09:15:23 mr_bones_ Exp $
inherit distutils
@@ -27,4 +27,4 @@ src_install(){
distutils_src_install
use doc && ( ${T}/genextdoc.py Levenshtein
dohtml Levenshtein.html )
-} \ No newline at end of file
+}
diff --git a/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild b/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild
index 3765e302a6a8..09646d565a2b 100644
--- a/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild
+++ b/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild,v 1.3 2006/04/01 19:16:12 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild,v 1.4 2007/02/03 09:16:11 mr_bones_ Exp $
inherit distutils
MY_PN="TwistedSNMP"
@@ -26,4 +26,4 @@ src_install() {
dohtml doc/index.html
insinto /usr/share/doc/${PF}/html/style/
doins doc/style/sitestyle.css
-} \ No newline at end of file
+}