summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Raschbacher <lordvan@gentoo.org>2005-07-04 15:44:37 +0000
committerThomas Raschbacher <lordvan@gentoo.org>2005-07-04 15:44:37 +0000
commita1ed0d3e5c56125dbf3419d53f6c4e51542d602f (patch)
treee0130920e63923c009fb73ff1a236f3f7e169a8d /dev-python
parentStable on sparc (diff)
downloadhistorical-a1ed0d3e5c56125dbf3419d53f6c4e51542d602f.tar.gz
historical-a1ed0d3e5c56125dbf3419d53f6c4e51542d602f.tar.bz2
historical-a1ed0d3e5c56125dbf3419d53f6c4e51542d602f.zip
initial import; fixed bug #54871 (for credits see ChangeLog)
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/twistedsnmp/ChangeLog11
-rw-r--r--dev-python/twistedsnmp/Manifest4
-rw-r--r--dev-python/twistedsnmp/files/digest-twistedsnmp-0.2.91
-rw-r--r--dev-python/twistedsnmp/metadata.xml6
-rw-r--r--dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild29
5 files changed, 51 insertions, 0 deletions
diff --git a/dev-python/twistedsnmp/ChangeLog b/dev-python/twistedsnmp/ChangeLog
new file mode 100644
index 000000000000..fced2f79c1c4
--- /dev/null
+++ b/dev-python/twistedsnmp/ChangeLog
@@ -0,0 +1,11 @@
+# ChangeLog for dev-python/twistedsnmp
+# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twistedsnmp/ChangeLog,v 1.1 2005/07/04 15:44:37 lordvan Exp $
+
+*twistedsnmp-0.2.9 (04 Jul 2005)
+
+ 04 Jul 2005; Thomas Raschbacher <lordvan@gentoo.org> +metadata.xml,
+ +twistedsnmp-0.2.9.ebuild:
+ Initial Import
+ Bug 54871; Thanks to Mike C. Fletcher <mcfletch@rogers.com>
+
diff --git a/dev-python/twistedsnmp/Manifest b/dev-python/twistedsnmp/Manifest
new file mode 100644
index 000000000000..d169f03cd142
--- /dev/null
+++ b/dev-python/twistedsnmp/Manifest
@@ -0,0 +1,4 @@
+MD5 7f30849cc3d381847c8338a6ca3c3f5f ChangeLog 431
+MD5 19df39ef54fc4a8677998f19bb6046ac metadata.xml 218
+MD5 f7af34a9bb6bc3b6720aa7f5a34b600c twistedsnmp-0.2.9.ebuild 864
+MD5 8748689838f64d3fa9bac15b652ef7df files/digest-twistedsnmp-0.2.9 68
diff --git a/dev-python/twistedsnmp/files/digest-twistedsnmp-0.2.9 b/dev-python/twistedsnmp/files/digest-twistedsnmp-0.2.9
new file mode 100644
index 000000000000..8f35b0e0be4f
--- /dev/null
+++ b/dev-python/twistedsnmp/files/digest-twistedsnmp-0.2.9
@@ -0,0 +1 @@
+MD5 6c41eaf30053d4554909decf9b6490f8 TwistedSNMP-0.2.9.tar.gz 33183
diff --git a/dev-python/twistedsnmp/metadata.xml b/dev-python/twistedsnmp/metadata.xml
new file mode 100644
index 000000000000..37d1f8e02e49
--- /dev/null
+++ b/dev-python/twistedsnmp/metadata.xml
@@ -0,0 +1,6 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>python</herd>
+<maintainer><email>lordvan@gentoo.org</email></maintainer>
+</pkgmetadata>
diff --git a/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild b/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild
new file mode 100644
index 000000000000..5bad09a62d20
--- /dev/null
+++ b/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild,v 1.1 2005/07/04 15:44:37 lordvan Exp $
+
+inherit distutils
+MY_PN="TwistedSNMP"
+MY_PV="${PV}" # change when version has an a1 or similar extension
+
+DESCRIPTION="SNMP protocols and APIs for use with the Twisted networking framework"
+HOMEPAGE="http://${PN}.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${MY_PN}-${MY_PV}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0" # should only be the one version installed
+KEYWORDS="~x86"
+
+IUSE=""
+DEPEND="virtual/python
+ >=dev-python/pysnmp-3.0.0
+ >=dev-python/twisted-1.3"
+
+S="${WORKDIR}/${MY_PN}-${MY_PV}"
+
+src_install() {
+ distutils_src_install
+ dohtml doc/index.html
+ insinto /usr/share/doc/${PF}/html/style/
+ doins doc/style/sitestyle.css
+} \ No newline at end of file