summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-08 15:57:29 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-08 15:57:29 +0000
commitab52518fd1bb6b7ef60848dfd856401278913f27 (patch)
tree2ee23610c236b15ec868679f624352664e677a90 /dev-util/kdbg
parentjust added it (diff)
downloadhistorical-ab52518fd1bb6b7ef60848dfd856401278913f27.tar.gz
historical-ab52518fd1bb6b7ef60848dfd856401278913f27.tar.bz2
historical-ab52518fd1bb6b7ef60848dfd856401278913f27.zip
KDbg is a graphical user interface to gdb, the GNU debugger.
Diffstat (limited to 'dev-util/kdbg')
-rw-r--r--dev-util/kdbg/kdbg-1.2.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-util/kdbg/kdbg-1.2.0.ebuild b/dev-util/kdbg/kdbg-1.2.0.ebuild
new file mode 100644
index 000000000000..c8f64853cbf7
--- /dev/null
+++ b/dev-util/kdbg/kdbg-1.2.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/dev-util/kdbg/kdbg-1.2.0.ebuild,v 1.1 2001/02/08 15:57:29 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A Graphical Debugger Interface to gdb"
+SRC_URI="ftp://ftp.eudaptics.com/pub/people/jsixt/${A}"
+HOMEPAGE="http://members.nextra.at/johsixt/kdbg.html"
+
+DEPEND=">=kde-base/kdelibs-2.0.1"
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/opt/kde2 --with-kde-version=2 --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+
+ dodoc BUGS COPYING ChangeLog README TODO
+
+}
+