summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2005-05-26 16:46:03 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2005-05-26 16:46:03 +0000
commit2ee3e1c3ad376715cf571829f24cb08a5dac5751 (patch)
tree6348cbf5d18df8edd0d29a17e6f3059882b17c85 /games-emulation/mamory/mamory-0.2.19.ebuild
parentReadd dependency on kdewebdev. (diff)
downloadhistorical-2ee3e1c3ad376715cf571829f24cb08a5dac5751.tar.gz
historical-2ee3e1c3ad376715cf571829f24cb08a5dac5751.tar.bz2
historical-2ee3e1c3ad376715cf571829f24cb08a5dac5751.zip
version bump
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'games-emulation/mamory/mamory-0.2.19.ebuild')
-rw-r--r--games-emulation/mamory/mamory-0.2.19.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/games-emulation/mamory/mamory-0.2.19.ebuild b/games-emulation/mamory/mamory-0.2.19.ebuild
new file mode 100644
index 000000000000..dedbc757a268
--- /dev/null
+++ b/games-emulation/mamory/mamory-0.2.19.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/mamory/mamory-0.2.19.ebuild,v 1.1 2005/05/26 16:46:03 mr_bones_ Exp $
+
+inherit games
+
+DESCRIPTION="rom management tools and library"
+HOMEPAGE="http://mamory.sourceforge.net/"
+SRC_URI="mirror://sourceforge/mamory/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="ppc x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_compile() {
+ egamesconf \
+ --disable-debug \
+ --disable-dependency-tracking \
+ --includedir=/usr/include || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS ChangeLog README TODO
+ dohtml DOCS/mamory.html
+ prepgamesdirs
+}