summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Ahlberg <aliz@gentoo.org>2004-04-12 15:02:25 +0000
committerDaniel Ahlberg <aliz@gentoo.org>2004-04-12 15:02:25 +0000
commit9c2c5707442fb6d933e4e9f709042c73504ae956 (patch)
tree3f577497209fc227ce92cc9def2d1dbdc60361bb /games-mud/tf
parentAdded ~sparc to keywords. (diff)
downloadhistorical-9c2c5707442fb6d933e4e9f709042c73504ae956.tar.gz
historical-9c2c5707442fb6d933e4e9f709042c73504ae956.tar.bz2
historical-9c2c5707442fb6d933e4e9f709042c73504ae956.zip
Change quotation marks
Diffstat (limited to 'games-mud/tf')
-rw-r--r--games-mud/tf/Manifest10
-rw-r--r--games-mud/tf/tf-50_alpha11.ebuild28
-rw-r--r--games-mud/tf/tf-50_beta3.ebuild28
3 files changed, 33 insertions, 33 deletions
diff --git a/games-mud/tf/Manifest b/games-mud/tf/Manifest
index e7249dcc13ab..f8e621df69cc 100644
--- a/games-mud/tf/Manifest
+++ b/games-mud/tf/Manifest
@@ -1,9 +1,9 @@
+MD5 687ce09e7641aeeae2627d2bc77d6101 tf-50_alpha11.ebuild 1505
+MD5 dd61f36676eb96b450840a94cf3e6c47 tf-50_beta3.ebuild 1656
+MD5 62c1e7e24dadce43d3604bb8e9799a51 tf-40-r2.ebuild 989
MD5 a0c7964f20c7ec3ed1e29dba5ccf5473 ChangeLog 1556
MD5 f17b9b8fa07a38914fe1c03268f51678 metadata.xml 158
-MD5 62c1e7e24dadce43d3604bb8e9799a51 tf-40-r2.ebuild 989
-MD5 2f8ddc0279c18c7868365ea3ef711dd1 tf-50_alpha11.ebuild 1510
-MD5 8a562a629cb9a2157eb0aeac92613442 tf-50_beta3.ebuild 1661
-MD5 80b8971f6e45f11a3aae2860b99150bd files/digest-tf-40-r2 123
MD5 b4da5c71d347c7b6480403c28028e1d7 files/digest-tf-50_alpha11 60
-MD5 6ab320993d05aa512f0811632cbde7c3 files/tf-40-gentoo.diff 947
MD5 335636266525e362e97dd028b60fbe7b files/digest-tf-50_beta3 123
+MD5 6ab320993d05aa512f0811632cbde7c3 files/tf-40-gentoo.diff 947
+MD5 80b8971f6e45f11a3aae2860b99150bd files/digest-tf-40-r2 123
diff --git a/games-mud/tf/tf-50_alpha11.ebuild b/games-mud/tf/tf-50_alpha11.ebuild
index 39b59396366d..7b28dc3011bc 100644
--- a/games-mud/tf/tf-50_alpha11.ebuild
+++ b/games-mud/tf/tf-50_alpha11.ebuild
@@ -1,23 +1,23 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-mud/tf/tf-50_alpha11.ebuild,v 1.2 2004/02/03 01:07:09 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-mud/tf/tf-50_alpha11.ebuild,v 1.3 2004/04/12 15:02:25 aliz Exp $
inherit games
MY_P="${P/_alpha/a}"
S="${WORKDIR}/${MY_P}"
-DESCRIPTION='A small, flexible, screen-oriented MUD client'
-HOMEPAGE='http://tf.tcp.com/~hawkeye/tf/'
+DESCRIPTION="A small, flexible, screen-oriented MUD client"
+HOMEPAGE="http://tf.tcp.com/~hawkeye/tf/"
SRC_URI="http://ftp.tcp.com/pub/mud/Clients/tinyfugue/${MY_P}.tar.gz"
-KEYWORDS='~x86'
-LICENSE='GPL-2'
-SLOT='0'
+KEYWORDS="~x86"
+LICENSE="GPL-2"
+SLOT="0"
-IUSE='ipv6 doc debug'
+IUSE="ipv6 doc debug"
-DEPEND='sys-libs/zlib
- >=sys-libs/ncurses-5.2'
+DEPEND="sys-libs/zlib
+ >=sys-libs/ncurses-5.2"
src_compile() {
local myconf
@@ -25,7 +25,7 @@ src_compile() {
use ipv6 && myconf="${myconf} --enable-inet6"
egamesconf ${myconf} --enable-manpage || die
- emake || die 'emake failed'
+ emake || die "emake failed"
}
src_install() {
@@ -51,10 +51,10 @@ pkg_postinst() {
games_pkg_postinst
use ipv6 && {
echo
- ewarn 'You have merged TinyFugue with IPv6-support.'
- ewarn 'Support for IPv6 is still being experimental.'
- ewarn 'If you experience problems with connecting to hosts,'
- ewarn 'try re-merging this package with USE="-ipv6"'
+ ewarn "You have merged TinyFugue with IPv6-support."
+ ewarn "Support for IPv6 is still being experimental."
+ ewarn "If you experience problems with connecting to hosts,"
+ ewarn "try re-merging this package with USE="-ipv6""
echo
}
}
diff --git a/games-mud/tf/tf-50_beta3.ebuild b/games-mud/tf/tf-50_beta3.ebuild
index d667a7c30a8c..49dbd46b8d59 100644
--- a/games-mud/tf/tf-50_beta3.ebuild
+++ b/games-mud/tf/tf-50_beta3.ebuild
@@ -1,26 +1,26 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-mud/tf/tf-50_beta3.ebuild,v 1.1 2004/02/12 06:52:12 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-mud/tf/tf-50_beta3.ebuild,v 1.2 2004/04/12 15:02:25 aliz Exp $
inherit games
MY_P="${P/_beta/b}"
S="${WORKDIR}/${MY_P}"
-DESCRIPTION='A small, flexible, screen-oriented MUD client'
-HOMEPAGE='http://tf.tcp.com/~hawkeye/tf/'
+DESCRIPTION="A small, flexible, screen-oriented MUD client"
+HOMEPAGE="http://tf.tcp.com/~hawkeye/tf/"
SRC_URI="http://ftp.tcp.com/pub/mud/Clients/tinyfugue/${MY_P}.tar.gz
doc? ( http://ftp.tcp.com/pub/mud/Clients/tinyfugue/${MY_P}-help.tar.gz )"
-KEYWORDS='~x86'
-LICENSE='GPL-2'
-SLOT='0'
+KEYWORDS="~x86"
+LICENSE="GPL-2"
+SLOT="0"
-IUSE='ipv6 doc debug ssl'
+IUSE="ipv6 doc debug ssl"
-DEPEND='virtual/glibc
+DEPEND="virtual/glibc
sys-libs/zlib
ssl? ( dev-libs/openssl )
- >=sys-libs/ncurses-5.2'
+ >=sys-libs/ncurses-5.2"
src_compile() {
egamesconf \
@@ -28,7 +28,7 @@ src_compile() {
`use_enable debug core` \
`use_enable ipv6 inet6` \
--enable-manpage || die
- emake || die 'emake failed'
+ emake || die "emake failed"
}
src_install() {
@@ -56,10 +56,10 @@ pkg_postinst() {
games_pkg_postinst
use ipv6 && {
echo
- ewarn 'You have merged TinyFugue with IPv6-support.'
- ewarn 'Support for IPv6 is still being experimental.'
- ewarn 'If you experience problems with connecting to hosts,'
- ewarn 'try re-merging this package with USE="-ipv6"'
+ ewarn "You have merged TinyFugue with IPv6-support."
+ ewarn "Support for IPv6 is still being experimental."
+ ewarn "If you experience problems with connecting to hosts,"
+ ewarn "try re-merging this package with USE="-ipv6""
echo
}
}