summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-10-14 11:39:54 +0000
committerAchim Gottinger <achim@gentoo.org>2000-10-14 11:39:54 +0000
commita519cf14fcf20690f8c0ca679f4f80a4124bbda6 (patch)
tree132559308912fb6663e04e28ae10d32172bdae81 /gnome-extra/libgda
parent*** empty log message *** (diff)
downloadhistorical-a519cf14fcf20690f8c0ca679f4f80a4124bbda6.tar.gz
historical-a519cf14fcf20690f8c0ca679f4f80a4124bbda6.tar.bz2
historical-a519cf14fcf20690f8c0ca679f4f80a4124bbda6.zip
*** empty log message ***
Diffstat (limited to 'gnome-extra/libgda')
-rw-r--r--gnome-extra/libgda/files/digest-libgda-0.1.01
-rw-r--r--gnome-extra/libgda/libgda-0.1.0.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/gnome-extra/libgda/files/digest-libgda-0.1.0 b/gnome-extra/libgda/files/digest-libgda-0.1.0
new file mode 100644
index 000000000000..70c3a2fff804
--- /dev/null
+++ b/gnome-extra/libgda/files/digest-libgda-0.1.0
@@ -0,0 +1 @@
+MD5 32bc66cf394f51a8166d695e5d4a736a libgda-0.1.0.tar.gz
diff --git a/gnome-extra/libgda/libgda-0.1.0.ebuild b/gnome-extra/libgda/libgda-0.1.0.ebuild
new file mode 100644
index 000000000000..9afd874f48a1
--- /dev/null
+++ b/gnome-extra/libgda/libgda-0.1.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="gda lib"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/gnome-db/${A}"
+HOMEPAGE="http://www.gnome.org/gnome-db"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ cd ${S}
+ try ./configure --host=${CHOST} --prefix=/opt/gnome \
+ --with-mysql=/usr --with-ldap=/usr --with-catgets
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make prefix=${D}/opt/gnome install
+
+ dodoc AUTHORS COPYING.* ChangeLog NEWS README THANKS TODO
+}
+
+
+