summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBernard Cafarelli <voyageur@gentoo.org>2008-01-16 23:58:20 +0000
committerBernard Cafarelli <voyageur@gentoo.org>2008-01-16 23:58:20 +0000
commit5e6bc21dac7a823c7da3e9928237f9509e6629e8 (patch)
treeb287463fcf547f96922d96559c4de5713770e5da /gnustep-apps/pictureframe/pictureframe-1.0.0.ebuild
parentAdd missing rake dependency, fixing Bug #206209 (diff)
downloadhistorical-5e6bc21dac7a823c7da3e9928237f9509e6629e8.tar.gz
historical-5e6bc21dac7a823c7da3e9928237f9509e6629e8.tar.bz2
historical-5e6bc21dac7a823c7da3e9928237f9509e6629e8.zip
Initial commit
Package-Manager: portage-2.1.4
Diffstat (limited to 'gnustep-apps/pictureframe/pictureframe-1.0.0.ebuild')
-rw-r--r--gnustep-apps/pictureframe/pictureframe-1.0.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnustep-apps/pictureframe/pictureframe-1.0.0.ebuild b/gnustep-apps/pictureframe/pictureframe-1.0.0.ebuild
new file mode 100644
index 000000000000..5bdf62803f61
--- /dev/null
+++ b/gnustep-apps/pictureframe/pictureframe-1.0.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/pictureframe/pictureframe-1.0.0.ebuild,v 1.1 2008/01/16 23:58:19 voyageur Exp $
+
+inherit gnustep-2
+
+MY_PN=PictureFrame
+DESCRIPTION="digital picture frame software"
+HOMEPAGE="http://www.nongnu.org/gap/pictureframe/index.html"
+SRC_URI="http://ftp.gnustep.org/pub/gnustep/contrib/${MY_PN}-${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_install() {
+ gnustep-base_src_install
+ dodoc PICTURE_FRAMES README
+}