summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-11-07 03:02:13 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-11-07 03:02:13 +0000
commit2652e4ee64996750bc6d88a36562d42279b70e80 (patch)
treeff258616bff3c13895f7624ed304cd5dc72382ed /kde-base/kdejava
parentrepoman: Trim trailing whitespace (diff)
downloadhistorical-2652e4ee64996750bc6d88a36562d42279b70e80.tar.gz
historical-2652e4ee64996750bc6d88a36562d42279b70e80.tar.bz2
historical-2652e4ee64996750bc6d88a36562d42279b70e80.zip
repoman: Fix leading whitespace
Diffstat (limited to 'kde-base/kdejava')
-rw-r--r--kde-base/kdejava/kdejava-3.3.1.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/kde-base/kdejava/kdejava-3.3.1.ebuild b/kde-base/kdejava/kdejava-3.3.1.ebuild
index e677017abfad..1610651f2452 100644
--- a/kde-base/kdejava/kdejava-3.3.1.ebuild
+++ b/kde-base/kdejava/kdejava-3.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdejava/kdejava-3.3.1.ebuild,v 1.1 2004/11/06 17:23:32 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdejava/kdejava-3.3.1.ebuild,v 1.2 2004/11/07 02:58:46 mr_bones_ Exp $
KMNAME=kdebindings
KMEXTRACTONLY=qtjava
@@ -24,13 +24,13 @@ myconf="$myconf --with-java=`java-config --jdk-home`"
# Someone who knows about java-in-gentoo should look at this and the
# other java kdebindings, and fix the stupid thing
src_unpack() {
- kde-meta_src_unpack
-
- # $PREFIX-dependant, so don't go into the makefile tarballs
- cd $S/kdejava/koala/org/kde/koala
- for x in Makefile.am Makefile.in; do
- mv $x $x.orig
- sed -e "s:_CLASSPATH_:$(java-config -p qtjava):" $x.orig > $x
- rm $x.orig
- done
+ kde-meta_src_unpack
+
+ # $PREFIX-dependant, so don't go into the makefile tarballs
+ cd $S/kdejava/koala/org/kde/koala
+ for x in Makefile.am Makefile.in; do
+ mv $x $x.orig
+ sed -e "s:_CLASSPATH_:$(java-config -p qtjava):" $x.orig > $x
+ rm $x.orig
+ done
}