summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTheo Chatzimichos <tampakrap@gentoo.org>2010-03-02 19:53:57 +0000
committerTheo Chatzimichos <tampakrap@gentoo.org>2010-03-02 19:53:57 +0000
commit738043827276876bc69a3a67884d29dc745d32a7 (patch)
tree45bb44ba64e7411df0baa913b316753aa3037e21 /kde-base/kmix
parentFix ebuild.badheader (diff)
downloadhistorical-738043827276876bc69a3a67884d29dc745d32a7.tar.gz
historical-738043827276876bc69a3a67884d29dc745d32a7.tar.bz2
historical-738043827276876bc69a3a67884d29dc745d32a7.zip
Version bump KDE 4.4.1
Package-Manager: portage-2.2_rc63/cvs/Linux x86_64 RepoMan-Options: --force
Diffstat (limited to 'kde-base/kmix')
-rw-r--r--kde-base/kmix/ChangeLog7
-rw-r--r--kde-base/kmix/kmix-4.4.1.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/kde-base/kmix/ChangeLog b/kde-base/kmix/ChangeLog
index 5bc68a9b2281..bafa8f78ac8e 100644
--- a/kde-base/kmix/ChangeLog
+++ b/kde-base/kmix/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/kmix
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kmix/ChangeLog,v 1.149 2010/02/20 11:11:40 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kmix/ChangeLog,v 1.150 2010/03/02 18:05:31 tampakrap Exp $
+
+*kmix-4.4.1 (02 Mar 2010)
+
+ 02 Mar 2010; Theo Chatzimichos <tampakrap@gentoo.org> +kmix-4.4.1.ebuild:
+ Version bump
20 Feb 2010; Samuli Suominen <ssuominen@gentoo.org> kmix-4.3.5.ebuild:
amd64/x86 stable wrt #300393
diff --git a/kde-base/kmix/kmix-4.4.1.ebuild b/kde-base/kmix/kmix-4.4.1.ebuild
new file mode 100644
index 000000000000..1fca966bc575
--- /dev/null
+++ b/kde-base/kmix/kmix-4.4.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kmix/kmix-4.4.1.ebuild,v 1.1 2010/03/02 18:05:31 tampakrap Exp $
+
+EAPI="3"
+
+KMNAME="kdemultimedia"
+inherit kde4-meta
+
+DESCRIPTION="KDE mixer gui"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE="alsa debug +handbook pulseaudio"
+
+DEPEND="
+ alsa? ( >=media-libs/alsa-lib-1.0.14a )
+ pulseaudio? ( >=media-sound/pulseaudio-0.9.12 )
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with pulseaudio PulseAudio)
+ $(cmake-utils_use_with alsa)
+ )
+
+ kde4-meta_src_configure
+}