summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2013-07-02 16:49:49 +0000
committerJohannes Huber <johu@gentoo.org>2013-07-02 16:49:49 +0000
commite7f80fb6c192436294ffef5ee41240d564104abb (patch)
treebdd3716c03b2eb52a420573831a52264dfc6459f /kde-base/parley/parley-4.10.5.ebuild
parentMove `ln` update to the patch rather than sed-ing it after the fact #475334 b... (diff)
downloadhistorical-e7f80fb6c192436294ffef5ee41240d564104abb.tar.gz
historical-e7f80fb6c192436294ffef5ee41240d564104abb.tar.bz2
historical-e7f80fb6c192436294ffef5ee41240d564104abb.zip
Version bump KDE SC 4.10.5
Package-Manager: portage-2.2.0_alpha186/cvs/Linux x86_64 Manifest-Sign-Key: 0xF3CFD2BD
Diffstat (limited to 'kde-base/parley/parley-4.10.5.ebuild')
-rw-r--r--kde-base/parley/parley-4.10.5.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/kde-base/parley/parley-4.10.5.ebuild b/kde-base/parley/parley-4.10.5.ebuild
new file mode 100644
index 000000000000..5a757a89c412
--- /dev/null
+++ b/kde-base/parley/parley-4.10.5.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/parley/parley-4.10.5.ebuild,v 1.1 2013/07/02 16:48:16 johu Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+inherit kde4-base
+
+DESCRIPTION="KDE Educational: vocabulary trainer"
+KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug +plasma"
+
+DEPEND="
+ $(add_kdebase_dep libkdeedu)
+"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="
+ libkdeedu/keduvocdocument
+"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with plasma)
+ )
+
+ kde4-base_src_configure
+}