summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2006-06-25 04:11:00 +0000
committerMarius Mauch <genone@gentoo.org>2006-06-25 04:11:00 +0000
commit77f4f5b8bc6ea028b96d794199ec43b6433d1fbd (patch)
tree64c6e00286e83e7f18b1390d56067c3fea34b22b /mail-client/sylpheed-claws-gtkhtml/sylpheed-claws-gtkhtml-0.10.1.ebuild
parentChangeLog fix (diff)
downloadhistorical-77f4f5b8bc6ea028b96d794199ec43b6433d1fbd.tar.gz
historical-77f4f5b8bc6ea028b96d794199ec43b6433d1fbd.tar.bz2
historical-77f4f5b8bc6ea028b96d794199ec43b6433d1fbd.zip
Version bump
Package-Manager: portage-2.1.1_pre1-r1
Diffstat (limited to 'mail-client/sylpheed-claws-gtkhtml/sylpheed-claws-gtkhtml-0.10.1.ebuild')
-rw-r--r--mail-client/sylpheed-claws-gtkhtml/sylpheed-claws-gtkhtml-0.10.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/mail-client/sylpheed-claws-gtkhtml/sylpheed-claws-gtkhtml-0.10.1.ebuild b/mail-client/sylpheed-claws-gtkhtml/sylpheed-claws-gtkhtml-0.10.1.ebuild
new file mode 100644
index 000000000000..d9927b268225
--- /dev/null
+++ b/mail-client/sylpheed-claws-gtkhtml/sylpheed-claws-gtkhtml-0.10.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-gtkhtml/sylpheed-claws-gtkhtml-0.10.1.ebuild,v 1.1 2006/06/25 04:03:51 genone Exp $
+
+inherit eutils
+
+MY_PN="gtkhtml2_viewer"
+MY_P="${MY_PN}-${PV}"
+SC_BASE="2.3.0"
+SC_BASE_NAME="sylpheed-claws-extra-plugins-${SC_BASE}"
+
+DESCRIPTION="Renders HTML mail using the gtkhtml2 rendering widget."
+HOMEPAGE="http://claws.sylpheed.org"
+SRC_URI="mirror://sourceforge/sylpheed-claws/${SC_BASE_NAME}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~x86"
+IUSE=""
+DEPEND=">=mail-client/sylpheed-claws-${SC_BASE}
+ =gnome-extra/gtkhtml-2*"
+
+S="${WORKDIR}/${SC_BASE_NAME}/${MY_P}"
+
+src_install() {
+ make DESTDIR="${D}" install
+ dodoc AUTHORS ChangeLog NEWS README
+
+ # kill useless files
+ rm -f ${D}usr/lib*/sylpheed-claws/plugins/*.{a,la}
+}