summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Keadle <mkeadle@gentoo.org>2002-11-06 09:32:12 +0000
committerMatt Keadle <mkeadle@gentoo.org>2002-11-06 09:32:12 +0000
commit618779d6312ab44c85c077660614cd9c0264b4b2 (patch)
tree4c7eea25191e92256caaa05daea4c5e451f82534 /media-video/tvtime/tvtime-0.9.5.ebuild
parentFix for bug #10035 (diff)
downloadhistorical-618779d6312ab44c85c077660614cd9c0264b4b2.tar.gz
historical-618779d6312ab44c85c077660614cd9c0264b4b2.tar.bz2
historical-618779d6312ab44c85c077660614cd9c0264b4b2.zip
Initial import of tvtime
Diffstat (limited to 'media-video/tvtime/tvtime-0.9.5.ebuild')
-rw-r--r--media-video/tvtime/tvtime-0.9.5.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/media-video/tvtime/tvtime-0.9.5.ebuild b/media-video/tvtime/tvtime-0.9.5.ebuild
new file mode 100644
index 000000000000..2d2c532b5411
--- /dev/null
+++ b/media-video/tvtime/tvtime-0.9.5.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header
+
+S=${WORKDIR}/${P}
+DESCRIPTION="High quality television application for use with video capture cards."
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+HOMEPAGE="http://tvtime.sourceforge.net/"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+SLOT="0"
+
+IUSE=""
+
+DEPEND="virtual/x11"
+
+src_compile() {
+
+ econf || die
+ emake || die
+
+}
+
+src_install () {
+
+ make DESTDIR=${D} install || die
+ dodoc ChangeLog AUTHORS NEWS README
+}
+
+pkg_postinst() {
+ einfo
+ einfo "Detailed information on ${PN} setup can be"
+ einfo "found at ${HOMEPAGE}help.html"
+ einfo
+}