summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarcelo Góes <vanquirius@gentoo.org>2007-01-25 17:37:32 +0000
committerMarcelo Góes <vanquirius@gentoo.org>2007-01-25 17:37:32 +0000
commit95b29cceaf8d19889b1048e7ebad936cc0e1478e (patch)
tree7647fe8afff5721f68ef95a5c5b57cc38f11a18a /net-analyzer/isic/isic-0.07.ebuild
parentNeed to run eautoreconf when patching Makefile.am. I fail. Fixed now, thank... (diff)
downloadhistorical-95b29cceaf8d19889b1048e7ebad936cc0e1478e.tar.gz
historical-95b29cceaf8d19889b1048e7ebad936cc0e1478e.tar.bz2
historical-95b29cceaf8d19889b1048e7ebad936cc0e1478e.zip
0.07 version bump. Updated HOMEPAGE, SRC_URI. gcc and makefile patches no longer necessary. Includes ipv6 tools.
Package-Manager: portage-2.1.1-r2
Diffstat (limited to 'net-analyzer/isic/isic-0.07.ebuild')
-rw-r--r--net-analyzer/isic/isic-0.07.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-analyzer/isic/isic-0.07.ebuild b/net-analyzer/isic/isic-0.07.ebuild
new file mode 100644
index 000000000000..c545c6c3c8d8
--- /dev/null
+++ b/net-analyzer/isic/isic-0.07.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/isic/isic-0.07.ebuild,v 1.1 2007/01/25 17:37:32 vanquirius Exp $
+
+inherit eutils
+
+DESCRIPTION="IP Stack Integrity Checker"
+HOMEPAGE="http://isic.sourceforge.net/"
+SRC_URI="mirror://sourceforge/isic/${P}.tgz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND=">=net-libs/libnet-1.1"
+
+src_compile() {
+ econf --prefix="${D}/usr" --exec_prefix="${D}/usr" || die "configure died"
+ emake || die "make failed"
+}
+
+src_install() {
+ make install || die "make install failed"
+ dodoc README
+}