summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-01-09 11:24:33 +0000
committerSven Wegener <swegener@gentoo.org>2005-01-09 11:24:33 +0000
commitf2919dacc8f67198fccc3a30880a0444dfa1e95b (patch)
tree74eaaf470595d46023dc2ef02ece266a3ca31507 /net-fs/samba/samba-3.0.7.ebuild
parentSecurity bump for bug #75963. (diff)
downloadhistorical-f2919dacc8f67198fccc3a30880a0444dfa1e95b.tar.gz
historical-f2919dacc8f67198fccc3a30880a0444dfa1e95b.tar.bz2
historical-f2919dacc8f67198fccc3a30880a0444dfa1e95b.zip
Added missing parentheses in SRC_URI/*DEPEND/LICENSE.
Diffstat (limited to 'net-fs/samba/samba-3.0.7.ebuild')
-rw-r--r--net-fs/samba/samba-3.0.7.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/net-fs/samba/samba-3.0.7.ebuild b/net-fs/samba/samba-3.0.7.ebuild
index 91a9a7a9b1af..42d5e60f103b 100644
--- a/net-fs/samba/samba-3.0.7.ebuild
+++ b/net-fs/samba/samba-3.0.7.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/samba/samba-3.0.7.ebuild,v 1.8 2004/10/21 09:26:06 satya Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/samba/samba-3.0.7.ebuild,v 1.9 2005/01/09 11:24:33 swegener Exp $
inherit eutils flag-o-matic
@@ -21,27 +21,27 @@ _CVS="-${PV/_/}"
S=${WORKDIR}/${PN}${_CVS}
SRC_URI="mirror://samba/${PN}${_CVS}.tar.gz
- oav? mirror://sourceforge/openantivirus/${PN}-vscan-${VSCAN_VER}.tar.bz2
- ldap? http://samba.idealx.org/dist/smbldap-tools-${SMBLDAP_TOOLS_VER}.tgz"
+ oav? ( mirror://sourceforge/openantivirus/${PN}-vscan-${VSCAN_VER}.tar.bz2 )
+ ldap? ( http://samba.idealx.org/dist/smbldap-tools-${SMBLDAP_TOOLS_VER}.tgz )"
_COMMON_DEPS="dev-libs/popt
- readline? sys-libs/readline
+ readline? ( sys-libs/readline )
ldap? ( kerberos? ( virtual/krb5 ) )
mysql? ( dev-db/mysql sys-libs/zlib )
postgres? ( dev-db/postgresql sys-libs/zlib )
xml? ( dev-libs/libxml2 sys-libs/zlib )
xml2? ( dev-libs/libxml2 sys-libs/zlib )
- acl? sys-apps/acl
- cups? net-print/cups
+ acl? ( sys-apps/acl )
+ cups? ( net-print/cups )
ldap? ( net-nds/openldap dev-perl/Crypt-SmbHash )
- pam? sys-libs/pam
- python? dev-lang/python"
+ pam? ( sys-libs/pam )
+ python? ( dev-lang/python )"
DEPEND="sys-devel/autoconf
>=sys-apps/sed-4
${_COMMON_DEPS}"
#IDEALX scripts are now using Net::LDAP
#selinux: bug #62907
-RDEPEND="ldap? dev-perl/perl-ldap ${_COMMON_DEPS}
+RDEPEND="ldap? ( dev-perl/perl-ldap ) ${_COMMON_DEPS}
selinux? ( sec-policy/selinux-samba )"
LICENSE="GPL-2"