summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-06-04 17:44:01 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-06-04 17:44:01 +0000
commit7e24b7f529093d93711ab712253444758ab3d652 (patch)
tree335755db28ea2e5cf31a5bdbfda13aaa4cb7fdac /net-im/yahoo-transport
parentCompile fix, and added to ~ppc (diff)
downloadhistorical-7e24b7f529093d93711ab712253444758ab3d652.tar.gz
historical-7e24b7f529093d93711ab712253444758ab3d652.tar.bz2
historical-7e24b7f529093d93711ab712253444758ab3d652.zip
repoman: whitespace cleanup
Diffstat (limited to 'net-im/yahoo-transport')
-rw-r--r--net-im/yahoo-transport/Manifest14
-rw-r--r--net-im/yahoo-transport/yahoo-transport-2.3.1.ebuild38
2 files changed, 26 insertions, 26 deletions
diff --git a/net-im/yahoo-transport/Manifest b/net-im/yahoo-transport/Manifest
index 467c39f5b7f3..8255f8ffa19e 100644
--- a/net-im/yahoo-transport/Manifest
+++ b/net-im/yahoo-transport/Manifest
@@ -1,14 +1,14 @@
-MD5 09fd13d20132e04ef2db2884e13a7f1d ChangeLog 1818
+MD5 6fad2d96c99b9c719a9318e1982db1b2 ChangeLog 1817
MD5 5c223c6896440b679a2ab2fe0c27df87 metadata.xml 322
-MD5 1a02da1fa1ae1732abe8a89f226511dd yahoo-transport-2.3.1.ebuild 1441
-MD5 006dd804edaf09e6a4623d7bc2c97fbc yahoo-transport-2.3.0-r1.ebuild 1190
-MD5 62dfa9adbbf468b3808936ffd154e7e4 yahoo-transport-2.3.0.ebuild 949
-MD5 e503578fc67bf6a91abbc5d47651debf yahoo-transport-2.3.0-r2.ebuild 1395
+MD5 f7c81c3dea866f1425c07d8e983fb83e yahoo-transport-2.3.0.ebuild 948
+MD5 0186f0162f4d06bae283d2ff78faed1e yahoo-transport-2.3.0-r1.ebuild 1189
+MD5 ae3e4fcba545476f7ad6c6c3c8397eb3 yahoo-transport-2.3.0-r2.ebuild 1394
+MD5 9a9e3a6ee76b1d0fd0ee6f367d4b827a yahoo-transport-2.3.1.ebuild 1212
MD5 31c9597366163e1bee5dc028112f312c files/README.Gentoo 1525
MD5 25e82b074896a885889f7f45e84872c0 files/digest-yahoo-transport-2.3.0 72
+MD5 850986afafb4e6fdbc0643e72d9f22b7 files/yahoo-makefile.patch 507
+MD5 08ceef62612049225eff1b23061f72b4 files/yahootrans.xml 791
MD5 69d3e0efaec60f6e43d96bc566772ba2 files/digest-yahoo-transport-2.3.0-r1 144
MD5 69d3e0efaec60f6e43d96bc566772ba2 files/digest-yahoo-transport-2.3.0-r2 144
-MD5 850986afafb4e6fdbc0643e72d9f22b7 files/yahoo-makefile.patch 507
MD5 99bc26cd629b0eed2f5c670c7c0ff4ef files/yahoo-transport.init 734
-MD5 08ceef62612049225eff1b23061f72b4 files/yahootrans.xml 791
MD5 02c5ea07238daadd23a33373254f230b files/digest-yahoo-transport-2.3.1 144
diff --git a/net-im/yahoo-transport/yahoo-transport-2.3.1.ebuild b/net-im/yahoo-transport/yahoo-transport-2.3.1.ebuild
index d8d548f7d0bb..33eb983bd578 100644
--- a/net-im/yahoo-transport/yahoo-transport-2.3.1.ebuild
+++ b/net-im/yahoo-transport/yahoo-transport-2.3.1.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/yahoo-transport/yahoo-transport-2.3.1.ebuild,v 1.2 2004/06/03 16:21:25 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/yahoo-transport/yahoo-transport-2.3.1.ebuild,v 1.3 2004/06/04 17:44:01 mr_bones_ Exp $
inherit eutils
DESCRIPTION="Open Source Jabber Server Yahoo transport"
HOMEPAGE="http://yahoo-transport-2.jabberstudio.org/"
SRC_URI="http://www.jabberstudio.org/files/yahoo-transport-2/${P}.tar.gz
- http://dev.gentoo.org/~humpback/yahoo-transport+newauth.diff"
+ http://dev.gentoo.org/~humpback/yahoo-transport+newauth.diff"
LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc"
@@ -16,30 +16,30 @@ SLOT="0"
DEPEND=">=net-im/jabberd-1.4.3-r3"
src_unpack() {
- unpack ${P}.tar.gz
- cd ${S}
- epatch ${FILESDIR}/yahoo-makefile.patch
+ unpack ${P}.tar.gz
+ cd ${S}
+ epatch ${FILESDIR}/yahoo-makefile.patch
}
src_compile() {
- emake || die
+ emake || die
}
src_install() {
- dodir /etc/jabber /usr/lib/jabberd
- insinto /usr/lib/jabberd
- doins yahoo-transport.so
- insinto /etc/jabber
- doins ${FILESDIR}/yahootrans.xml
- exeinto /etc/init.d
- newexe ${FILESDIR}/yahoo-transport.init yahoo-transport
- dodoc README ${FILESDIR}/README.Gentoo
+ dodir /etc/jabber /usr/lib/jabberd
+ insinto /usr/lib/jabberd
+ doins yahoo-transport.so
+ insinto /etc/jabber
+ doins ${FILESDIR}/yahootrans.xml
+ exeinto /etc/init.d
+ newexe ${FILESDIR}/yahoo-transport.init yahoo-transport
+ dodoc README ${FILESDIR}/README.Gentoo
}
pkg_postinst() {
- einfo
- einfo "Please read /usr/share/doc/${P}/README.Gentoo.gz"
- einfo "And please notice that now yahoo-transport comes with a init.d script"
- einfo "dont forget to add it to your runlevel."
- einfo
+ einfo
+ einfo "Please read /usr/share/doc/${P}/README.Gentoo.gz"
+ einfo "And please notice that now yahoo-transport comes with a init.d script"
+ einfo "dont forget to add it to your runlevel."
+ einfo
}