summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThilo Bangert <bangert@gentoo.org>2002-04-24 17:27:52 +0000
committerThilo Bangert <bangert@gentoo.org>2002-04-24 17:27:52 +0000
commit08e389ef0c535e144ea16db373ed26ae1b4b50b8 (patch)
tree3dfe0de2f4c7371ad0ab99541ab234fefa09223a /net-mail/qmail-vmailmgr/qmail-vmailmgr-0.0.1-r1.ebuild
parentclose bug #61 (yeah) - add a makewhatis.cron (diff)
downloadhistorical-08e389ef0c535e144ea16db373ed26ae1b4b50b8.tar.gz
historical-08e389ef0c535e144ea16db373ed26ae1b4b50b8.tar.bz2
historical-08e389ef0c535e144ea16db373ed26ae1b4b50b8.zip
new qmail-vmailmgr ebuilds - add virtual hosting capabilities to qmail
Diffstat (limited to 'net-mail/qmail-vmailmgr/qmail-vmailmgr-0.0.1-r1.ebuild')
-rw-r--r--net-mail/qmail-vmailmgr/qmail-vmailmgr-0.0.1-r1.ebuild13
1 files changed, 13 insertions, 0 deletions
diff --git a/net-mail/qmail-vmailmgr/qmail-vmailmgr-0.0.1-r1.ebuild b/net-mail/qmail-vmailmgr/qmail-vmailmgr-0.0.1-r1.ebuild
new file mode 100644
index 000000000000..ac0b765a7588
--- /dev/null
+++ b/net-mail/qmail-vmailmgr/qmail-vmailmgr-0.0.1-r1.ebuild
@@ -0,0 +1,13 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2
+# Author: Thilo Bangert <bangert@gentoo.org>
+# /space/gentoo/cvsroot/gentoo-x86/skel.ebuild,v 1.3 2002/02/04 15:46:51 gbevin Exp
+
+S=${WORKDIR}
+DESCRIPTION="qmail with vmailmgr - a fullfletched virtual domains hosting enviroment"
+HOMEPAGE="http://vmailmgr.org"
+
+RDEPEND=">=net-mail/qmail-1.03-r7
+>=net-mail/vmailmgr-0.96.9-r1
+>=net-mail/cvm-vmailmgr-0.3
+>=net-mail/mailfront-0.74"