summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPetteri Räty <betelgeuse@gentoo.org>2008-04-13 21:52:25 +0000
committerPetteri Räty <betelgeuse@gentoo.org>2008-04-13 21:52:25 +0000
commitf05782fe0d0140e2c220df7dff534ceae0b86f85 (patch)
tree01a3d436622dcb50dc88b754daab3784965fbe90 /net-p2p/mutella/mutella-0.4.5.ebuild
parentpkgconfig is only a build dep, bug #217278 (diff)
downloadhistorical-f05782fe0d0140e2c220df7dff534ceae0b86f85.tar.gz
historical-f05782fe0d0140e2c220df7dff534ceae0b86f85.tar.bz2
historical-f05782fe0d0140e2c220df7dff534ceae0b86f85.zip
Remove DEPEND on virtual/libc.
Package-Manager: portage-2.1.5_rc2
Diffstat (limited to 'net-p2p/mutella/mutella-0.4.5.ebuild')
-rw-r--r--net-p2p/mutella/mutella-0.4.5.ebuild11
1 files changed, 5 insertions, 6 deletions
diff --git a/net-p2p/mutella/mutella-0.4.5.ebuild b/net-p2p/mutella/mutella-0.4.5.ebuild
index 76d5488bb420..d93da58dc596 100644
--- a/net-p2p/mutella/mutella-0.4.5.ebuild
+++ b/net-p2p/mutella/mutella-0.4.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/mutella/mutella-0.4.5.ebuild,v 1.6 2008/01/25 19:49:14 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/mutella/mutella-0.4.5.ebuild,v 1.7 2008/04/13 21:52:25 betelgeuse Exp $
inherit eutils
@@ -11,14 +11,13 @@ SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 ppc ~amd64"
IUSE="debug"
-DEPEND="virtual/libc
- sys-libs/readline"
+DEPEND="sys-libs/readline"
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
- epatch ${FILESDIR}/${P}-gcc41.patch
+ epatch "${FILESDIR}/${P}-gcc41.patch"
}
src_compile() {
@@ -28,6 +27,6 @@ src_compile() {
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
dodoc AUTHORS ChangeLog COPYING INSTALL LICENSE KNOWN-BUGS README TODO
}