summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Johanson <latexer@gentoo.org>2003-03-03 01:39:09 +0000
committerPeter Johanson <latexer@gentoo.org>2003-03-03 01:39:09 +0000
commit91b3c3b7ba3d2b5585e8cd5fc2126e9c12ff92d8 (patch)
tree44a0c47cbd1eab5dab2f4f58aa4e9cc5d6f17f88 /net-wireless
parentrepoman fixor (diff)
downloadhistorical-91b3c3b7ba3d2b5585e8cd5fc2126e9c12ff92d8.tar.gz
historical-91b3c3b7ba3d2b5585e8cd5fc2126e9c12ff92d8.tar.bz2
historical-91b3c3b7ba3d2b5585e8cd5fc2126e9c12ff92d8.zip
microfix and a few comments added
Diffstat (limited to 'net-wireless')
-rw-r--r--net-wireless/hostap/ChangeLog8
-rw-r--r--net-wireless/hostap/hostap-20021012-r1.ebuild8
2 files changed, 12 insertions, 4 deletions
diff --git a/net-wireless/hostap/ChangeLog b/net-wireless/hostap/ChangeLog
index a2c88f283fb5..0d1d6550c529 100644
--- a/net-wireless/hostap/ChangeLog
+++ b/net-wireless/hostap/ChangeLog
@@ -1,9 +1,13 @@
# ChangeLog for net-wireless/hostap
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-wireless/hostap/ChangeLog,v 1.6 2003/03/01 07:26:22 latexer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-wireless/hostap/ChangeLog,v 1.7 2003/03/03 01:39:09 latexer Exp $
+
+ 2 Mar 2003; Peter Johanson <latexer@gentoo.org> hostap-20021012-r1.ebuild :
+ fix to PCMCIA_VERSION. Combination of double quotes and use of "which" should
+ solve the problem of setting the PCMCIA_VERSION variable.
1 Mar 2003; Peter Johanson <latexer@gentoo.org> hostap-20021012-r1.ebuild :
- Final fix to PCMCIA_VERSION.
+ fix to PCMCIA_VERSION.
27 Feb 2003; Peter Johanson <latexer@gentoo.org> hostap-20021012-r1.ebuild :
Major fixes to work with latest portage. HOSTAP_DRIVERS functionality now works.
diff --git a/net-wireless/hostap/hostap-20021012-r1.ebuild b/net-wireless/hostap/hostap-20021012-r1.ebuild
index 4119d2888102..398aa6746d30 100644
--- a/net-wireless/hostap/hostap-20021012-r1.ebuild
+++ b/net-wireless/hostap/hostap-20021012-r1.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-wireless/hostap/hostap-20021012-r1.ebuild,v 1.6 2003/03/01 07:26:22 latexer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-wireless/hostap/hostap-20021012-r1.ebuild,v 1.7 2003/03/03 01:39:09 latexer Exp $
inherit eutils
DESCRIPTION="HostAP wireless drivers"
HOMEPAGE="http://hostap.epitest.fi/"
-PCMCIA_VERSION=`$(which cardmgr) -V 2>&1 | $(which cut) -f3 -d' '`
+PCMCIA_VERSION="`$(which cardmgr) -V 2>&1 | $(which cut) -f3 -d' '`"
MY_PCMCIA="pcmcia-cs-${PCMCIA_VERSION}"
SRC_URI="http://hostap.epitest.fi/releases/${PN}-2002-10-12.tar.gz
pcmcia? ( mirror://sourceforge/pcmcia-cs/${MY_PCMCIA}.tar.gz )"
@@ -69,6 +69,10 @@ src_compile() {
# HOSTAP_DRIVERS="pci pccard" emerge hostap
#
# Available options are pci, plx, and pccard.
+ #
+ # If you experience problems compiling the hostap_pci module,
+ # try disabling CONFIG_MODVERSION from your kernel.
+ #
if [ "${CUSTOM}" == no ]; then
if [ -n "`use pcmcia`" ]; then