summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-01-27 02:54:22 +0000
committerMike Frysinger <vapier@gentoo.org>2006-01-27 02:54:22 +0000
commitc427bc36e8890c7b5a555a6ca9e8a96fa80b2b6e (patch)
tree6bd40a158fd82749126dcc5558feaef88d101b74 /net-zope/portaltransforms/portaltransforms-1.0.4.ebuild
parent2.8.0 in the house, and 2.6.0 kicked to the curb. (diff)
downloadhistorical-c427bc36e8890c7b5a555a6ca9e8a96fa80b2b6e.tar.gz
historical-c427bc36e8890c7b5a555a6ca9e8a96fa80b2b6e.tar.bz2
historical-c427bc36e8890c7b5a555a6ca9e8a96fa80b2b6e.zip
misc touchups
Package-Manager: portage-2.1_pre3-r1
Diffstat (limited to 'net-zope/portaltransforms/portaltransforms-1.0.4.ebuild')
-rw-r--r--net-zope/portaltransforms/portaltransforms-1.0.4.ebuild28
1 files changed, 14 insertions, 14 deletions
diff --git a/net-zope/portaltransforms/portaltransforms-1.0.4.ebuild b/net-zope/portaltransforms/portaltransforms-1.0.4.ebuild
index 7249556fa06e..eccec75cd93d 100644
--- a/net-zope/portaltransforms/portaltransforms-1.0.4.ebuild
+++ b/net-zope/portaltransforms/portaltransforms-1.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/portaltransforms/portaltransforms-1.0.4.ebuild,v 1.5 2006/01/26 07:09:50 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/portaltransforms/portaltransforms-1.0.4.ebuild,v 1.6 2006/01/27 02:43:41 vapier Exp $
inherit zproduct
@@ -10,26 +10,26 @@ MY_P="${MY_PN}-${MY_PV}"
DESCRIPTION="MIME-type based transformations for Archetypes"
HOMEPAGE="http://www.sf.net/projects/archetypes"
SRC_URI="mirror://sourceforge/archetypes/${MY_P}.tgz"
+
LICENSE="GPL-1"
-KEYWORDS="x86 ppc"
-IUSE=""
-ZPROD_LIST="${MY_PN}"
-MYDOC="${MYDOC} TODO README LICENSE.txt ChangeLog"
+KEYWORDS="ppc x86"
DEPEND_BOTH="dev-python/docutils
- www-client/lynx
- app-text/poppler"
+ www-client/lynx
+ app-text/poppler"
-RDEPEND="${RDEPEND}
- app-text/htmltidy
- app-text/wv
- dev-libs/libxslt
- app-text/xlhtml
- app-text/unrtf
- ${DEPEND_BOTH}"
+RDEPEND="app-text/htmltidy
+ app-text/wv
+ dev-libs/libxslt
+ app-text/xlhtml
+ app-text/unrtf
+ ${DEPEND_BOTH}"
S=${WORKDIR}/${MY_P}/${MY_PN}
+ZPROD_LIST="${MY_PN}"
+MYDOC="${MYDOC} TODO README ChangeLog"
+
src_compile() {
python setup.py build
}