summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-07 16:07:39 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-07 16:07:39 +0000
commit5db819c9dd9395c187d2ddb6e44c9b8c8d817019 (patch)
tree2c397d52c0c3d8260bd0ef117972580e5a3b06a3 /sys-devel/gettext
parentMaintainence and FHS 2.1 fixes for RC4 (diff)
downloadhistorical-5db819c9dd9395c187d2ddb6e44c9b8c8d817019.tar.gz
historical-5db819c9dd9395c187d2ddb6e44c9b8c8d817019.tar.bz2
historical-5db819c9dd9395c187d2ddb6e44c9b8c8d817019.zip
Maintainence and FHS 2.1 fixes for RC4
Diffstat (limited to 'sys-devel/gettext')
-rw-r--r--sys-devel/gettext/gettext-0.10.35-r2.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/sys-devel/gettext/gettext-0.10.35-r2.ebuild b/sys-devel/gettext/gettext-0.10.35-r2.ebuild
new file mode 100644
index 000000000000..6b4cfd3ecf80
--- /dev/null
+++ b/sys-devel/gettext/gettext-0.10.35-r2.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gettext/gettext-0.10.35-r2.ebuild,v 1.1 2001/02/07 16:05:19 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="GNU locale utilities"
+SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/gettext/${A}
+ ftp://prep.ai.mit.edu/gnu/gettext/${A}"
+HOMEPAGE="http://www.gnu.org/software/gettext/gettext.html"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --prefix=/usr --infodir=/usr/share/info \
+ --with-included-gettext --host=${CHOST}
+ try make ${MAKEOPTS}
+}
+
+src_install() {
+
+ try make prefix=${D}/usr infodir=${D}/usr/share/info \
+ lispdir=${D}/usr/share/emacs/site-lisp install
+
+ dodoc AUTHORS BUGS COPYING ChangeLog DISCLAIM NEWS README* THANKS TODO
+
+ exeopts -m0755
+ exeinto /usr/bin
+ doexe misc/gettextize
+}
+
+