summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-09-04 14:49:48 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-09-04 14:49:48 +0000
commit4eeacd5e781d8f19102e134470db2a25b2a767e3 (patch)
tree3164d4a289afad41e8bdd378c1459d881967dab6 /sys-devel
parentfix pkg.mask problem (Xfree86 4.1.0 mask removed) (diff)
downloadhistorical-4eeacd5e781d8f19102e134470db2a25b2a767e3.tar.gz
historical-4eeacd5e781d8f19102e134470db2a25b2a767e3.tar.bz2
historical-4eeacd5e781d8f19102e134470db2a25b2a767e3.zip
updated, this version is faster than 1.4.0, anyone using 1.4.0 would want to update
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/libtool/files/digest-libtool-1.4.11
-rw-r--r--sys-devel/libtool/libtool-1.4.1.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/sys-devel/libtool/files/digest-libtool-1.4.1 b/sys-devel/libtool/files/digest-libtool-1.4.1
new file mode 100644
index 000000000000..f25f66a2b99c
--- /dev/null
+++ b/sys-devel/libtool/files/digest-libtool-1.4.1
@@ -0,0 +1 @@
+MD5 28582af0b96513f223e970db1a9a5cde libtool-1.4.1.tar.gz
diff --git a/sys-devel/libtool/libtool-1.4.1.ebuild b/sys-devel/libtool/libtool-1.4.1.ebuild
new file mode 100644
index 000000000000..8f9d56389035
--- /dev/null
+++ b/sys-devel/libtool/libtool-1.4.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/libtool/libtool-1.4.1.ebuild,v 1.1 2001/09/04 14:49:48 hallski Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A shared library tool for developers"
+SRC_URI="ftp://ftp.gnu.org/gnu/${PN}/${A}"
+HOMEPAGE="http://www.gnu.org/software/libtool/libtool.html"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ try ./configure --prefix=/usr --infodir=/usr/share/info --host=${CHOST}
+ try pmake
+}
+
+src_install() {
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog* NEWS \
+ README THANKS TODO doc/PLATFORMS
+}
+
+
+
+