summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDonnie Berkholz <dberkholz@gentoo.org>2005-08-08 04:32:27 +0000
committerDonnie Berkholz <dberkholz@gentoo.org>2005-08-08 04:32:27 +0000
commit0e7053eb9639027647e18b35d79213646a359aaa (patch)
tree9a345a7a9459c9dd1b66dfb3c0ae6f01da12fbf6 /x11-libs/libXaw/libXaw-0.99.0.ebuild
parentAdd flags for x11-libs/libXft. (diff)
downloadhistorical-0e7053eb9639027647e18b35d79213646a359aaa.tar.gz
historical-0e7053eb9639027647e18b35d79213646a359aaa.tar.bz2
historical-0e7053eb9639027647e18b35d79213646a359aaa.zip
Initial commit for modular X.
Package-Manager: portage-2.0.51.22-r2
Diffstat (limited to 'x11-libs/libXaw/libXaw-0.99.0.ebuild')
-rw-r--r--x11-libs/libXaw/libXaw-0.99.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-libs/libXaw/libXaw-0.99.0.ebuild b/x11-libs/libXaw/libXaw-0.99.0.ebuild
new file mode 100644
index 000000000000..baf09250a359
--- /dev/null
+++ b/x11-libs/libXaw/libXaw-0.99.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXaw/libXaw-0.99.0.ebuild,v 1.1 2005/08/08 04:24:43 spyderous Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org Xaw library"
+#HOMEPAGE="http://foo.bar.com/"
+#SRC_URI="ftp://foo.bar.com/${P}.tar.bz2"
+#LICENSE=""
+#SLOT="0"
+KEYWORDS="~x86"
+IUSE="xprint"
+RDEPEND="x11-libs/libX11
+ x11-libs/libXt
+ x11-libs/libXmu
+ x11-libs/libXpm
+ xprint? ( x11-libs/libXp )"
+DEPEND="${RDEPEND}
+ x11-proto/xproto"
+
+CONFIGURE_OPTIONS="`use_enable xprint xaw8`"