summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Chvatal <scarabeus@gentoo.org>2011-03-07 20:59:55 +0000
committerTomas Chvatal <scarabeus@gentoo.org>2011-03-07 20:59:55 +0000
commit69eeb664d6fceca1df9499d0d340405190370292 (patch)
tree038a80cef88a3b10aad4ec7545a0730e6aacefcf /x11-proto/resourceproto/resourceproto-1.1.0.ebuild
parentStable for HPPA (bug #356229). (diff)
downloadhistorical-69eeb664d6fceca1df9499d0d340405190370292.tar.gz
historical-69eeb664d6fceca1df9499d0d340405190370292.tar.bz2
historical-69eeb664d6fceca1df9499d0d340405190370292.zip
Remove
Package-Manager: portage-2.2.0_alpha26/cvs/Linux x86_64
Diffstat (limited to 'x11-proto/resourceproto/resourceproto-1.1.0.ebuild')
-rw-r--r--x11-proto/resourceproto/resourceproto-1.1.0.ebuild13
1 files changed, 0 insertions, 13 deletions
diff --git a/x11-proto/resourceproto/resourceproto-1.1.0.ebuild b/x11-proto/resourceproto/resourceproto-1.1.0.ebuild
deleted file mode 100644
index d23ee2dcc8a1..000000000000
--- a/x11-proto/resourceproto/resourceproto-1.1.0.ebuild
+++ /dev/null
@@ -1,13 +0,0 @@
-# Copyright 1999-2010 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-proto/resourceproto/resourceproto-1.1.0.ebuild,v 1.9 2010/01/14 17:05:09 fauli Exp $
-
-inherit x-modular
-
-DESCRIPTION="X.Org Resource protocol headers"
-
-KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
-IUSE=""
-
-RDEPEND=""
-DEPEND="${RDEPEND}"