summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDominik Stadler <centic@gentoo.org>2004-04-30 20:50:35 +0000
committerDominik Stadler <centic@gentoo.org>2004-04-30 20:50:35 +0000
commitb70520c8b915e62770b3f402eaed94c2c9441904 (patch)
tree3e3a6feb6ae1ee7ad6685dd88b5956589f171daa /x11-themes/nuvola/nuvola-1.0_beta.ebuild
parentPPC stable profile update (diff)
downloadhistorical-b70520c8b915e62770b3f402eaed94c2c9441904.tar.gz
historical-b70520c8b915e62770b3f402eaed94c2c9441904.tar.bz2
historical-b70520c8b915e62770b3f402eaed94c2c9441904.zip
Add new ebuild, see Bug 24590.
Diffstat (limited to 'x11-themes/nuvola/nuvola-1.0_beta.ebuild')
-rw-r--r--x11-themes/nuvola/nuvola-1.0_beta.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/x11-themes/nuvola/nuvola-1.0_beta.ebuild b/x11-themes/nuvola/nuvola-1.0_beta.ebuild
new file mode 100644
index 000000000000..c45b86e85901
--- /dev/null
+++ b/x11-themes/nuvola/nuvola-1.0_beta.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/nuvola/nuvola-1.0_beta.ebuild,v 1.1 2004/04/30 20:50:35 centic Exp $
+
+inherit kde
+need-kde 3
+
+MY_P="${P/_beta/beta}"
+
+DESCRIPTION="Nuvola SVG evolution of SKY icon theme."
+SRC_URI="http://www.icon-king.com/files/${MY_P}.tgz"
+HOMEPAGE="http://www.kde-look.org/content/show.php?content=5358"
+
+KEYWORDS="~x86 ~alpha ~ppc ~sparc"
+LICENSE="LGPL-2"
+
+SLOT="0"
+IUSE=""
+
+RESTRICT="$RESTRICT nostrip"
+
+S="${WORKDIR}/nuvola"
+
+# necessary to avoid normal compilation steps, we have nothing to compile here
+src_compile() {
+ unpack ${MY_P}.tgz
+ cd ${S}
+}
+
+src_install(){
+ cd ${S}
+ dodir $PREFIX/share/icons/
+ cp -rf ${S} ${D}/${PREFIX}/share/icons/Nuvola-${PV}
+}
+