summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-10-12 00:41:24 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-10-12 00:41:24 +0000
commitc4e33bd8b04b28081ac27be3691a54f057c8af8f (patch)
treec162cd679dac098cc66473cea87a46878aa275d9 /x11-wm/oroborus/oroborus-2.0.4-r1.ebuild
parentAdded ssl support to wget ebuild (diff)
downloadhistorical-c4e33bd8b04b28081ac27be3691a54f057c8af8f.tar.gz
historical-c4e33bd8b04b28081ac27be3691a54f057c8af8f.tar.bz2
historical-c4e33bd8b04b28081ac27be3691a54f057c8af8f.zip
updated to install into /usr, A=-fix
Diffstat (limited to 'x11-wm/oroborus/oroborus-2.0.4-r1.ebuild')
-rw-r--r--x11-wm/oroborus/oroborus-2.0.4-r1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/x11-wm/oroborus/oroborus-2.0.4-r1.ebuild b/x11-wm/oroborus/oroborus-2.0.4-r1.ebuild
new file mode 100644
index 000000000000..c3fd627420d3
--- /dev/null
+++ b/x11-wm/oroborus/oroborus-2.0.4-r1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Ben Lutgens <lamer@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/oroborus/oroborus-2.0.4-r1.ebuild,v 1.1 2001/10/12 00:41:24 hallski Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Yet another window manager"
+SRC_URI="http://www.kensden.pwp.blueyonder.co.uk/Oroborus/files/${P}.tar.gz"
+HOMEPAGE="http://www.kensden.pwp.blueyonder.co.uk/Oroborus"
+
+
+DEPEND="virtual/x11"
+
+src_compile() {
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ --sysconfdir=/etc/X11/oroborus \
+ --infodir=/usr/share/info \
+ --mandir=/usr/share/man
+ assert
+
+ emake || die
+}
+
+src_install () {
+ make prefix=${D}/usr \
+ sysconfdir=${D}/etc/X11/oroborus \
+ infodir=${D}/usr/share/info \
+ mandir=${D}/usr/share/man \
+ install || die
+
+ dodoc README INSTALL ChangeLog TODO NEWS AUTHORS example.oroborusrc
+}
+