summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-apps/hotplug/ChangeLog8
-rw-r--r--sys-apps/hotplug/hotplug-20030805-r2.ebuild10
-rw-r--r--sys-apps/hotplug/hotplug-20030805-r3.ebuild10
-rw-r--r--sys-apps/hotplug/hotplug-20040105.ebuild10
-rw-r--r--sys-apps/hotplug/hotplug-20040401.ebuild10
-rw-r--r--sys-apps/hotplug/hotplug-20040920.ebuild10
-rw-r--r--sys-apps/hotplug/hotplug-20040923.ebuild10
-rw-r--r--sys-apps/resmgr/ChangeLog5
-rw-r--r--sys-apps/resmgr/resmgr-1.0.ebuild10
9 files changed, 39 insertions, 44 deletions
diff --git a/sys-apps/hotplug/ChangeLog b/sys-apps/hotplug/ChangeLog
index cb046b3775ac..b1adf23270c2 100644
--- a/sys-apps/hotplug/ChangeLog
+++ b/sys-apps/hotplug/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-apps/hotplug
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/ChangeLog,v 1.68 2007/02/22 01:11:53 jokey Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/ChangeLog,v 1.69 2007/04/28 16:27:15 swegener Exp $
+
+ 28 Apr 2007; Sven Wegener <swegener@gentoo.org>
+ hotplug-20030805-r2.ebuild, hotplug-20030805-r3.ebuild,
+ hotplug-20040105.ebuild, hotplug-20040401.ebuild, hotplug-20040920.ebuild,
+ hotplug-20040923.ebuild:
+ Fix *initd, *envd and *confd calls, bug #173884.
22 Feb 2007; Markus Ullmann <jokey@gentoo.org> ChangeLog:
Redigest for Manifest2
diff --git a/sys-apps/hotplug/hotplug-20030805-r2.ebuild b/sys-apps/hotplug/hotplug-20030805-r2.ebuild
index cf20c32e3740..ea83dca85bc3 100644
--- a/sys-apps/hotplug/hotplug-20030805-r2.ebuild
+++ b/sys-apps/hotplug/hotplug-20030805-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r2.ebuild,v 1.8 2005/01/02 23:22:19 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r2.ebuild,v 1.9 2007/04/28 16:27:15 swegener Exp $
inherit eutils
@@ -51,11 +51,9 @@ src_install() {
exeinto /etc/hotplug.d/default
doexe default.hotplug
- exeinto /etc/init.d
- newexe ${FILESDIR}/hotplug.rc hotplug
+ newinitd ${FILESDIR}/hotplug.rc hotplug
- insinto /etc/conf.d
- newins ${FILESDIR}/usb.confd usb
+ newconfd ${FILESDIR}/usb.confd usb
dodir /var/run/usb
}
diff --git a/sys-apps/hotplug/hotplug-20030805-r3.ebuild b/sys-apps/hotplug/hotplug-20030805-r3.ebuild
index 28f4f216aa3a..daf449243ba5 100644
--- a/sys-apps/hotplug/hotplug-20030805-r3.ebuild
+++ b/sys-apps/hotplug/hotplug-20030805-r3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r3.ebuild,v 1.7 2005/01/02 23:22:19 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r3.ebuild,v 1.8 2007/04/28 16:27:15 swegener Exp $
inherit eutils
@@ -52,11 +52,9 @@ src_install() {
exeinto /etc/hotplug.d/default
doexe default.hotplug
- exeinto /etc/init.d
- newexe ${FILESDIR}/hotplug.rc hotplug
+ newinitd ${FILESDIR}/hotplug.rc hotplug
- insinto /etc/conf.d
- newins ${FILESDIR}/usb.confd usb
+ newconfd ${FILESDIR}/usb.confd usb
dodir /var/run/usb
}
diff --git a/sys-apps/hotplug/hotplug-20040105.ebuild b/sys-apps/hotplug/hotplug-20040105.ebuild
index 0a2914d9d71d..663d49fc8794 100644
--- a/sys-apps/hotplug/hotplug-20040105.ebuild
+++ b/sys-apps/hotplug/hotplug-20040105.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040105.ebuild,v 1.9 2005/01/02 23:22:19 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040105.ebuild,v 1.10 2007/04/28 16:27:15 swegener Exp $
inherit eutils
@@ -47,11 +47,9 @@ src_install() {
exeinto /etc/hotplug.d/default
doexe default.hotplug
- exeinto /etc/init.d
- newexe ${FILESDIR}/hotplug.rc hotplug
+ newinitd ${FILESDIR}/hotplug.rc hotplug
- insinto /etc/conf.d
- newins ${FILESDIR}/usb.confd usb
+ newconfd ${FILESDIR}/usb.confd usb
dodir /var/run/usb
}
diff --git a/sys-apps/hotplug/hotplug-20040401.ebuild b/sys-apps/hotplug/hotplug-20040401.ebuild
index 3e504ea709d6..68dd42a86de3 100644
--- a/sys-apps/hotplug/hotplug-20040401.ebuild
+++ b/sys-apps/hotplug/hotplug-20040401.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040401.ebuild,v 1.11 2005/01/02 23:22:19 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040401.ebuild,v 1.12 2007/04/28 16:27:15 swegener Exp $
inherit eutils
@@ -45,11 +45,9 @@ src_install() {
exeinto /etc/hotplug.d/default
doexe default.hotplug
- exeinto /etc/init.d
- newexe ${FILESDIR}/hotplug.rc hotplug
+ newinitd ${FILESDIR}/hotplug.rc hotplug
- insinto /etc/conf.d
- newins ${FILESDIR}/usb.confd usb
+ newconfd ${FILESDIR}/usb.confd usb
dodir /var/run/usb
}
diff --git a/sys-apps/hotplug/hotplug-20040920.ebuild b/sys-apps/hotplug/hotplug-20040920.ebuild
index 718215bb690e..92a926be2876 100644
--- a/sys-apps/hotplug/hotplug-20040920.ebuild
+++ b/sys-apps/hotplug/hotplug-20040920.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040920.ebuild,v 1.2 2005/01/02 23:22:19 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040920.ebuild,v 1.3 2007/04/28 16:27:15 swegener Exp $
inherit eutils
@@ -45,11 +45,9 @@ src_install() {
exeinto /etc/hotplug.d/default
doexe default.hotplug
- exeinto /etc/init.d
- newexe ${FILESDIR}/hotplug.rc.empty hotplug
+ newinitd ${FILESDIR}/hotplug.rc.empty hotplug
- insinto /etc/conf.d
- newins ${FILESDIR}/usb.confd usb
+ newconfd ${FILESDIR}/usb.confd usb
dodir /var/run/usb
}
diff --git a/sys-apps/hotplug/hotplug-20040923.ebuild b/sys-apps/hotplug/hotplug-20040923.ebuild
index e11bc1895875..008b08e463d1 100644
--- a/sys-apps/hotplug/hotplug-20040923.ebuild
+++ b/sys-apps/hotplug/hotplug-20040923.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040923.ebuild,v 1.13 2005/02/05 17:20:25 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040923.ebuild,v 1.14 2007/04/28 16:27:15 swegener Exp $
inherit eutils
@@ -49,11 +49,9 @@ src_install() {
exeinto /etc/hotplug.d/default
doexe default.hotplug
- exeinto /etc/init.d
- newexe ${FILESDIR}/hotplug.rc.empty hotplug
+ newinitd ${FILESDIR}/hotplug.rc.empty hotplug
- insinto /etc/conf.d
- newins ${FILESDIR}/usb.confd usb
+ newconfd ${FILESDIR}/usb.confd usb
dodir /var/run/usb
}
diff --git a/sys-apps/resmgr/ChangeLog b/sys-apps/resmgr/ChangeLog
index 6546dcb03e1f..837f3b2e3211 100644
--- a/sys-apps/resmgr/ChangeLog
+++ b/sys-apps/resmgr/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-apps/resmgr
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/resmgr/ChangeLog,v 1.3 2007/02/09 05:39:39 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/resmgr/ChangeLog,v 1.4 2007/04/28 16:25:53 swegener Exp $
+
+ 28 Apr 2007; Sven Wegener <swegener@gentoo.org> resmgr-1.0.ebuild:
+ Fix *initd, *envd and *confd calls, bug #173884.
09 Feb 2007; Diego Pettenò <flameeyes@gentoo.org> ChangeLog:
Regenerate digest in Manifest2 format.
diff --git a/sys-apps/resmgr/resmgr-1.0.ebuild b/sys-apps/resmgr/resmgr-1.0.ebuild
index 48721b9bff41..1bbb68e34114 100644
--- a/sys-apps/resmgr/resmgr-1.0.ebuild
+++ b/sys-apps/resmgr/resmgr-1.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/resmgr/resmgr-1.0.ebuild,v 1.3 2005/09/03 19:29:25 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/resmgr/resmgr-1.0.ebuild,v 1.4 2007/04/28 16:25:53 swegener Exp $
inherit multilib
@@ -23,10 +23,8 @@ src_compile() {
src_install() {
make LIBDIR="${D}/$(get_libdir)" PAMDIR="${D}/$(get_libdir)" DESTDIR="${D}" install || die
dosym $(basename ${D}/$(get_libdir)/libresmgr.so.*) /$(get_libdir)/libresmgr.so
- exeinto /etc/init.d
- newexe "${FILESDIR}/resmgrd.rc" resmgrd
- insinto /etc/conf.d
- newins "${FILESDIR}/resmgrd.confd" resmgrd
+ newinitd "${FILESDIR}/resmgrd.rc" resmgrd
+ newconfd "${FILESDIR}/resmgrd.confd" resmgrd
exeinto /etc/hotplug/usb
newexe "${FILESDIR}/desktopdev" desktopdev
dodoc ANNOUNCE COPYING INSTALL README TODO