summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/po4a/po4a-0.29.ebuild')
-rw-r--r--app-text/po4a/po4a-0.29.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-text/po4a/po4a-0.29.ebuild b/app-text/po4a/po4a-0.29.ebuild
new file mode 100644
index 000000000000..c17c22df6ce2
--- /dev/null
+++ b/app-text/po4a/po4a-0.29.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/po4a/po4a-0.29.ebuild,v 1.1 2007/01/02 22:07:47 mcummings Exp $
+
+inherit eutils perl-app
+
+DESCRIPTION="Tools for helping translation of documentation"
+HOMEPAGE="http://${PN}.alioth.debian.org"
+SRC_URI="mirror://debian/pool/main/p/po4a/${PN}_${PV}.orig.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND="dev-perl/SGMLSpm
+ >=sys-devel/gettext-0.13
+ >=dev-perl/module-build-0.28
+ app-text/openjade
+ dev-perl/Locale-gettext
+ dev-perl/TermReadKey
+ dev-perl/Text-WrapI18N"
+
+src_compile() {
+ rm "${S}"/Makefile
+ perl-app_src_compile
+}