summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/php/php-5.5.1.ebuild')
-rw-r--r--dev-lang/php/php-5.5.1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-lang/php/php-5.5.1.ebuild b/dev-lang/php/php-5.5.1.ebuild
index e84064ba706a..f16c562da659 100644
--- a/dev-lang/php/php-5.5.1.ebuild
+++ b/dev-lang/php/php-5.5.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.1.ebuild,v 1.4 2013/08/14 11:22:41 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.5.1.ebuild,v 1.5 2013/08/18 03:04:56 patrick Exp $
EAPI=5
@@ -247,7 +247,7 @@ php_install_ini() {
# SAPI-specific handling
if [[ "${sapi}" == "fpm" ]] ; then
- [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
+ [[ -z ${PHP_FPM_CONF_VER} ]] && PHP_FPM_CONF_VER=0
einfo "Installing FPM CGI config file php-fpm.conf"
insinto "${PHP_INI_DIR#${EPREFIX}}"
newins "${FILESDIR}/php-fpm-r${PHP_FPM_CONF_VER}.conf" php-fpm.conf
@@ -516,9 +516,9 @@ src_configure() {
my_conf="${my_conf} --with-pcre-regex=${EPREFIX}/usr --with-pcre-dir=${EPREFIX}/usr"
# Catch CFLAGS problems
- # Fixes bug #14067.
- # Changed order to run it in reverse for bug #32022 and #12021.
- replace-cpu-flags "k6*" "i586"
+ # Fixes bug #14067.
+ # Changed order to run it in reverse for bug #32022 and #12021.
+ replace-cpu-flags "k6*" "i586"
# Support user-passed configuration parameters
my_conf="${my_conf} ${EXTRA_ECONF:-}"