summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/cxxtools/cxxtools-1.4.4.ebuild')
-rw-r--r--dev-libs/cxxtools/cxxtools-1.4.4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-libs/cxxtools/cxxtools-1.4.4.ebuild b/dev-libs/cxxtools/cxxtools-1.4.4.ebuild
new file mode 100644
index 000000000000..55ab767cdde1
--- /dev/null
+++ b/dev-libs/cxxtools/cxxtools-1.4.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/cxxtools/cxxtools-1.4.4.ebuild,v 1.1 2007/05/29 07:43:25 zzam Exp $
+
+DESCRIPTION="Collection of general purpose C++-classes"
+HOMEPAGE="http://www.tntnet.org/cxxtools.hms"
+SRC_URI="http://www.tntnet.org/download/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="virtual/libiconv"
+
+src_compile() {
+ econf || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog
+}