summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.350.0.ebuild')
-rw-r--r--dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.350.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.350.0.ebuild b/dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.350.0.ebuild
new file mode 100644
index 000000000000..f86e68645e76
--- /dev/null
+++ b/dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.350.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.350.0.ebuild,v 1.1 2012/07/30 10:37:59 jlec Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=TLINDEN
+MODULE_VERSION=1.35
+inherit perl-module
+
+DESCRIPTION="Commandline interface to http://dict.leo.org/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-perl/HTML-TableParser
+ virtual/perl-DB_File"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ perl-module_src_install
+ mv "${D}"/usr/bin/{l,L}eo || die
+}
+
+pkg_postinst() {
+ elog "We renamed leo to Leo"
+ elog "due to conflicts with app-editors/leo"
+}