summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/clientcookie/clientcookie-0.4.4a.ebuild')
-rw-r--r--dev-python/clientcookie/clientcookie-0.4.4a.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/clientcookie/clientcookie-0.4.4a.ebuild b/dev-python/clientcookie/clientcookie-0.4.4a.ebuild
new file mode 100644
index 000000000000..1ee9fb5eeaec
--- /dev/null
+++ b/dev-python/clientcookie/clientcookie-0.4.4a.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/clientcookie/clientcookie-0.4.4a.ebuild,v 1.1 2003/10/02 22:55:50 pythonhead Exp $
+
+inherit distutils
+
+MY_P="ClientCookie-${PV}"
+S="${WORKDIR}/${MY_P}"
+DESCRIPTION="Python module for handling HTTP cookies on the client side"
+HOMEPAGE="http://wwwsearch.sourceforge.net/ClientCookie/"
+SRC_URI="http://wwwsearch.sourceforge.net/ClientCookie/src/${MY_P}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DOCS="COPYING ChangeLog PKG-INFO README.txt TODO"
+
+src_install() {
+ distutils_src_install
+ dohtml README.html doc.html
+}
+