summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/addressable/addressable-2.2.0.ebuild')
-rw-r--r--dev-ruby/addressable/addressable-2.2.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ruby/addressable/addressable-2.2.0.ebuild b/dev-ruby/addressable/addressable-2.2.0.ebuild
new file mode 100644
index 000000000000..07a2f6e98219
--- /dev/null
+++ b/dev-ruby/addressable/addressable-2.2.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/addressable/addressable-2.2.0.ebuild,v 1.1 2010/08/22 13:56:01 flameeyes Exp $
+
+EAPI=2
+USE_RUBY="ruby18 ruby19 jruby"
+
+RUBY_FAKEGEM_TASK_DOC="doc:rdoc"
+RUBY_FAKEGEM_TASK_TEST="spec:normal"
+
+RAKE_FAKEGEM_DOCDIR="doc"
+RUBY_FAKEGEM_EXTRADOC="README CHANGELOG"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A replacement for the URI implementation that is part of Ruby's standard library."
+HOMEPAGE="http://addressable.rubyforge.org/"
+
+LICENSE="as-is"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+ruby_add_bdepend "test? ( dev-ruby/rspec )"