summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rexml/rexml-2.4.4.ebuild')
-rw-r--r--dev-ruby/rexml/rexml-2.4.4.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/dev-ruby/rexml/rexml-2.4.4.ebuild b/dev-ruby/rexml/rexml-2.4.4.ebuild
new file mode 100644
index 000000000000..4a35e4088b00
--- /dev/null
+++ b/dev-ruby/rexml/rexml-2.4.4.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rexml/rexml-2.4.4.ebuild,v 1.1 2002/12/15 00:13:51 rphillips Exp $
+
+S=${WORKDIR}/${PN}
+DESCRIPTION="A pure Ruby XML parser with XPath support"
+SRC_URI="http://www.germane-software.com/archives/${PN}_${PV}.tgz"
+HOMEPAGE="http://www.germane-software.com/software/rexml/"
+DEPEND=">=dev-lang/ruby-1.6.0"
+LICENSE="Ruby"
+KEYWORDS="~x86"
+SLOT="0"
+
+src_install () {
+ ruby bin/install.rb -d ${D}
+}