summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tcltk/thread/thread-2.6.2.ebuild')
-rw-r--r--dev-tcltk/thread/thread-2.6.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-tcltk/thread/thread-2.6.2.ebuild b/dev-tcltk/thread/thread-2.6.2.ebuild
index ea2ce8bd1dd3..744a62a7c75b 100644
--- a/dev-tcltk/thread/thread-2.6.2.ebuild
+++ b/dev-tcltk/thread/thread-2.6.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/thread/thread-2.6.2.ebuild,v 1.1 2006/01/08 15:15:25 matsuu Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/thread/thread-2.6.2.ebuild,v 1.2 2006/09/04 08:52:01 vapier Exp $
inherit eutils multilib
@@ -10,13 +10,13 @@ SRC_URI="mirror://sourceforge/tcl/${PN}${PV}.tar.gz"
LICENSE="BSD"
SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
IUSE="gdbm"
DEPEND="gdbm? ( sys-libs/gdbm )
>=dev-lang/tcl-8.4"
-S="${WORKDIR}/${PN}${PV}"
+S=${WORKDIR}/${PN}${PV}
src_unpack() {
unpack ${A}
@@ -53,7 +53,7 @@ src_compile() {
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
dodoc ChangeLog README
}