summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/clementine/clementine-1.2.2.ebuild')
-rw-r--r--media-sound/clementine/clementine-1.2.2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/media-sound/clementine/clementine-1.2.2.ebuild b/media-sound/clementine/clementine-1.2.2.ebuild
index 6e9068c4ba0d..78023f44b987 100644
--- a/media-sound/clementine/clementine-1.2.2.ebuild
+++ b/media-sound/clementine/clementine-1.2.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/clementine/clementine-1.2.2.ebuild,v 1.4 2014/07/22 19:22:39 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/clementine/clementine-1.2.2.ebuild,v 1.5 2014/07/24 11:52:54 ssuominen Exp $
EAPI=5
@@ -20,11 +20,11 @@ LICENSE="GPL-3"
SLOT="0"
[[ ${PV} == *9999* ]] || \
KEYWORDS="amd64 x86"
-IUSE="ayatana box cdda +dbus debug dropbox googledrive ipod lastfm mms moodbar mtp projectm skydrive system-sqlite test ubuntu-one +udev wiimote"
+IUSE="ayatana box cdda +dbus debug dropbox googledrive ipod lastfm mms moodbar mtp projectm skydrive system-sqlite test ubuntu-one +udisks wiimote"
IUSE+="${LANGS// / linguas_}"
REQUIRED_USE="
- udev? ( dbus )
+ udisks? ( dbus )
wiimote? ( dbus )
"
@@ -60,7 +60,7 @@ COMMON_DEPEND="
# https://github.com/clementine-player/Clementine/tree/master/3rdparty/libprojectm/patches
# r1966 "Compile with a static sqlite by default, since Qt 4.7 doesn't seem to expose the symbols we need to use FTS"
RDEPEND="${COMMON_DEPEND}
- dbus? ( udev? ( sys-fs/udisks:0 ) )
+ dbus? ( udisks? ( sys-fs/udisks:0 ) )
mms? ( media-plugins/gst-plugins-libmms:0.10 )
mtp? ( gnome-base/gvfs )
projectm? ( >=media-libs/libprojectm-1.2.0 )
@@ -118,7 +118,7 @@ src_configure() {
-DBUNDLE_PROJECTM_PRESETS=OFF
$(cmake-utils_use cdda ENABLE_AUDIOCD)
$(cmake-utils_use dbus ENABLE_DBUS)
- $(cmake-utils_use udev ENABLE_DEVICEKIT)
+ $(cmake-utils_use udisks ENABLE_DEVICEKIT)
$(cmake-utils_use ipod ENABLE_LIBGPOD)
$(cmake-utils_use lastfm ENABLE_LIBLASTFM)
$(cmake-utils_use mtp ENABLE_LIBMTP)