summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/ostinato/ostinato-0.3.ebuild')
-rw-r--r--net-analyzer/ostinato/ostinato-0.3.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/net-analyzer/ostinato/ostinato-0.3.ebuild b/net-analyzer/ostinato/ostinato-0.3.ebuild
index d7148be5ab70..8fe56059ecfb 100644
--- a/net-analyzer/ostinato/ostinato-0.3.ebuild
+++ b/net-analyzer/ostinato/ostinato-0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ostinato/ostinato-0.3.ebuild,v 1.5 2011/04/18 17:53:33 c1pher Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ostinato/ostinato-0.3.ebuild,v 1.6 2011/04/19 13:58:13 c1pher Exp $
EAPI=2
inherit qt4-r2
@@ -21,6 +21,10 @@ DEPEND="dev-libs/protobuf
x11-libs/qt-script:4"
RDEPEND="${DEPEND}"
+src_prepare() {
+ epatch "${FILESDIR}"/protobuf-2.4.0.diff
+}
+
src_configure(){
eqmake4 PREFIX=/usr ost.pro
}