summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-ftp/nvemftp/nvemftp-0.1.3.ebuild')
-rw-r--r--net-ftp/nvemftp/nvemftp-0.1.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-ftp/nvemftp/nvemftp-0.1.3.ebuild b/net-ftp/nvemftp/nvemftp-0.1.3.ebuild
new file mode 100644
index 000000000000..5e93fc5f65c8
--- /dev/null
+++ b/net-ftp/nvemftp/nvemftp-0.1.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-ftp/nvemftp/nvemftp-0.1.3.ebuild,v 1.1 2004/03/20 14:41:04 centic Exp $
+
+DESCRIPTION="An EASY GUI FTP Client (QT based)"
+HOMEPAGE="http://nvemftp.sourceforge.net/"
+SRC_URI="mirror://sourceforge/ftpcube/nvemftp/${P}.tar.gz"
+
+DEPEND="=x11-libs/qt-3*"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~sparc"
+IUSE=""
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ make install INSTALL_ROOT="${D}usr/" || die
+ dodoc README ChangeLog COPYING DESC AUTHORS TODO BUGS || die
+}
+