summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/bitlbee/bitlbee-0.92-r2.ebuild')
-rw-r--r--net-im/bitlbee/bitlbee-0.92-r2.ebuild38
1 files changed, 19 insertions, 19 deletions
diff --git a/net-im/bitlbee/bitlbee-0.92-r2.ebuild b/net-im/bitlbee/bitlbee-0.92-r2.ebuild
index 14c4ec4321ab..65d5cf185d4a 100644
--- a/net-im/bitlbee/bitlbee-0.92-r2.ebuild
+++ b/net-im/bitlbee/bitlbee-0.92-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/bitlbee/bitlbee-0.92-r2.ebuild,v 1.2 2006/02/27 01:09:20 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/bitlbee/bitlbee-0.92-r2.ebuild,v 1.3 2007/01/05 17:48:42 weeve Exp $
inherit eutils toolchain-funcs
@@ -33,24 +33,24 @@ no_flags_die() {
}
pkg_setup() {
- einfo "Note: as of bitlbee-0.82-r1, all protocols are useflags."
- einfo " Make sure you've enabled the flags you want."
- einfo ""
- einfo "To use jabber over SSL or MSN Messenger, you will need to enable"
- einfo "either the gnutls or openssl useflags."
+ elog "Note: as of bitlbee-0.82-r1, all protocols are useflags."
+ elog " Make sure you've enabled the flags you want."
+ elog ""
+ elog "To use jabber over SSL or MSN Messenger, you will need to enable"
+ elog "either the gnutls or openssl useflags."
if use aimextras; then
- einfo ""
- einfo "NOTE: This is a patch for extra AIM functionality that is NOT"
- einfo " supported by upstream. Please do not report any problems"
- einfo " to them about this as they will be ignored."
+ elog ""
+ elog "NOTE: This is a patch for extra AIM functionality that is NOT"
+ elog " supported by upstream. Please do not report any problems"
+ elog " to them about this as they will be ignored."
fi
if use msnextras; then
- einfo ""
- einfo "NOTE: This is a patch for extra MSN functionality that is NOT"
- einfo " supported by upstream. Please do not report any problems"
- einfo " to them about this as they will be ignored."
+ elog ""
+ elog "NOTE: This is a patch for extra MSN functionality that is NOT"
+ elog " supported by upstream. Please do not report any problems"
+ elog " to them about this as they will be ignored."
fi
use jabber || use msn || use oscar || use yahoo || no_flags_die
@@ -137,8 +137,8 @@ src_install() {
pkg_postinst() {
chown nobody:nobody ${ROOT}/var/lib/bitlbee
chmod 700 ${ROOT}/var/lib/bitlbee
- einfo "The utils included in bitlbee (other than bitlbeed) are now"
- einfo "located in /usr/share/bitlbee"
- einfo
- einfo "NOTE: The irssi script is no longer provided by bitlbee."
+ elog "The utils included in bitlbee (other than bitlbeed) are now"
+ elog "located in /usr/share/bitlbee"
+ elog
+ elog "NOTE: The irssi script is no longer provided by bitlbee."
}