summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/ctorrent/ctorrent-3.2.ebuild')
-rw-r--r--net-p2p/ctorrent/ctorrent-3.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-p2p/ctorrent/ctorrent-3.2.ebuild b/net-p2p/ctorrent/ctorrent-3.2.ebuild
new file mode 100644
index 000000000000..d02564c66d74
--- /dev/null
+++ b/net-p2p/ctorrent/ctorrent-3.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/ctorrent/ctorrent-3.2.ebuild,v 1.1 2007/07/30 18:05:59 armin76 Exp $
+
+MY_P="${PN}-dnh${PV}"
+
+DESCRIPTION="Enhanced CTorrent is a BitTorrent console client written in C and C++."
+HOMEPAGE="http://www.rahul.net/dholmes/ctorrent/"
+SRC_URI="http://www.rahul.net/dholmes/${PN}/${MY_P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+S="${WORKDIR}/${MY_P}"
+
+DEPEND=">=sys-apps/sed-4
+ dev-libs/openssl"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed."
+ dodoc AUTHORS ChangeLog README-DNH.TXT README NEWS
+}