summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-visualization/gwyddion/gwyddion-2.10.ebuild')
-rw-r--r--sci-visualization/gwyddion/gwyddion-2.10.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sci-visualization/gwyddion/gwyddion-2.10.ebuild b/sci-visualization/gwyddion/gwyddion-2.10.ebuild
index 9dedde068d44..bf56ca48258c 100644
--- a/sci-visualization/gwyddion/gwyddion-2.10.ebuild
+++ b/sci-visualization/gwyddion/gwyddion-2.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-visualization/gwyddion/gwyddion-2.10.ebuild,v 1.1 2008/08/04 13:49:50 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-visualization/gwyddion/gwyddion-2.10.ebuild,v 1.2 2008/12/03 12:13:54 bicatali Exp $
DESCRIPTION="A software framework for SPM data analysis"
HOMEPAGE="http://gwyddion.net/"
@@ -30,14 +30,14 @@ src_compile() {
$(use_enable perl) \
$(use_enable ruby) \
$(use_enable nls) \
- $(use_with fftw fftw3 ) \
- $(use_with tiff ) \
+ $(use_with fftw fftw3) \
+ $(use_with tiff) \
--disable-desktop-file-update \
- || die "econf failed."
+ --enable-library-bloat
emake || die "emake failed."
}
src_install() {
- make DESTDIR="${D}" install || die "make install failed."
+ emake DESTDIR="${D}" install || die "emake install failed"
dodoc AUTHORS ChangeLog NEWS README THANKS TODO
}