summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/pcmcia-cs/pcmcia-cs-3.1.29.ebuild')
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.1.29.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.29.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.29.ebuild
index 205982582c0f..07b9a1bc07f0 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.29.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.29.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: System Team <system@gentoo.org>
# Author: Craig Joly <joly@ee.ualberta.ca>, Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.29.ebuild,v 1.3 2001/08/30 04:30:55 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.29.ebuild,v 1.4 2001/09/23 20:12:24 lamer Exp $
S=${WORKDIR}/${P}
DESCRIPTION="PCMCIA tools for Linux"
@@ -23,7 +23,7 @@ src_unpack() {
src_compile() {
#use $CFLAGS for user tools, but standard kernel optimizations for the kernel modules (for compatibility)
- ./Configure -n --kernel=/usr/src/linux --force --arch="$CHOST" --uflags="$CFLAGS" --kflags="-Wall -Wstrict-prototypes -O2 -fomit-frame-pointer" --cardbus --nopnp --noapm || die "failed configuring"
+ ./Configure -n --kernel=/usr/src/linux --force --arch="i386" --uflags="$CFLAGS" --kflags="-Wall -Wstrict-prototypes -O2 -fomit-frame-pointer" --cardbus --nopnp --noapm || die "failed configuring"
#nopnp and noapm are important, because without them the pcmcia-cs tools will require a kernel with ISA PnP and/or
#APM support, which cannot be guaranteed. We need to make sure the tools work *all* the time, not just some of
#the time.